Support » Plugin: W3 Total Cache » Site stuck on publish post

  • Resolved dtamajon

    (@dtamajon)


    Hi!

    I have installed the plugin and everything seems to work properly, except when we publish a new post. When we do so, the site stucks for several minutes (usually more than 30 minutes).

    I’d like to know if plugin crawls the site or if cached pages are generated on demand. I expect pages to be generated only on demand… and would like to know how to configure on that way if it is not the default way to work.

    Thank you

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor Marko Vasiljevic

    (@vmarko)

    Hello,
    Does the post gets published after that stuck period?
    I can see that you have both Object Cache and DB cache settings activated using disk caching method. Can you disable DB cache and see if the issue persist?

    Thread Starter dtamajon

    (@dtamajon)

    Hello,

    Disabling DB cache solved the problems!

    Thank you!

    • This reply was modified 3 years, 5 months ago by dtamajon.
    Thread Starter dtamajon

    (@dtamajon)

    Hello! After some days, we still have problems… we have a very high cpu usage and I think we shouldn’t, as all visits are anonymous and all should be cached. Any ideas?

    Plugin Contributor Marko Vasiljevic

    (@vmarko)

    Hello,

    Do you have Gzip enabled in Performance>Browser Cache? If so, there is a possibility that your server cannot handle gzip well enough.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Site stuck on publish post’ is closed to new replies.