Support » Localhost Installs » Site stops working on adding any plugin

  • Hey guys. Trying to build a new site on localhost. But the site is active when no plugin is added, but stops opening upon adding any plugin. I tried adding elementor and envato elements. Both cases the same issue. Can’t share the url since it is in localhost. Sharing link for loom video showing the issue.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hello @prateek21289,

    If the problem remains the same if you try to use a theme like TwentyTwenty then it’s most likely the PHP Memory Limit: https://www.wpbeginner.com/wp-tutorials/fix-wordpress-memory-exhausted-error-increase-php-memory/

    But you can check for sure the cause behind the problem if you enable WP Debug, and then continue based on the report: https://www.wpbeginner.com/wp-tutorials/how-to-set-up-wordpress-error-logs-in-wp-config/

    When you enable WP Debug, you need to take the same steps to replicate the issue which will generate the error log.

    You will find the error log in your local installation WP folder/wp-content

    Best of luck

    Thread Starter prateek21289

    (@prateek21289)

    Thanks Marko.
    The article on WP Debug says “Open the wp-config file in any text editor and look for the line that says ‘That’s all, stop editing! Happy blogging.'”
    But I could not find that text in my wp-config file.
    What should be my next step?

    Thread Starter prateek21289

    (@prateek21289)

    Ok, I found it, the line has changed slightly to ‘That’s all, stop editing! Happy publishing.’
    thanks!

    Thread Starter prateek21289

    (@prateek21289)

    Hey Marko, increasing the memory limit requires us to login to the C Panel of the hosting provider. But here since I am using localhost, how can I log in to the C Panel?
    Is there a way to setup debugging or to increase the php memory within WP Admin Panel?
    I tried editing the wp config file in WP FIle Manager and saved it, but that did not work.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.