WordPress.org

Forums

Jetpack by WordPress.com
[resolved] Site Stats not working (9 posts)

  1. amblogdesign
    Member
    Posted 2 years ago #

    Hi. Since the last 2 updates for Jetpack my Site Stats won't work any more. When I visit the Jetpack Site Stats page on my dashboard it just keeps thinking and thinking and thinking but nothing ever comes up. http://amblogdesign.com

    http://wordpress.org/extend/plugins/jetpack/

  2. kalligator
    Member
    Posted 2 years ago #

    Yeah I get the same too.
    The errror is
    unknown_token: It looks like your Jetpack connection is broken. Try disconnecting from WordPress.com then reconnecting.

    Of course I did follow the advice of disconnecting/reconnecting but nothing changed. I hope we won't lose the stats data.

  3. kalligator
    Member
    Posted 2 years ago #

    After disconnecting/reconnecting again it got fixed for me - sorry for highjacking your thread btw!

    Don't you get any error message at all?

  4. amblogdesign
    Member
    Posted 2 years ago #

    I deactivated it then reactivated it but still the same:(

    It just thinks and thinks. No error message.

  5. amblogdesign
    Member
    Posted 2 years ago #

    Okay, I got it to work. I deactivated a few plugins that I wasn't using anymore. And now the Stats are working again. Though I'm not sure which plugin was causing the problem.

  6. Christopher Finke
    Design Engineer at Automattic
    Plugin Contributor

    Posted 2 years ago #

    amblogdesign, would you mind posting a list of the plugins that might have caused it?

  7. amblogdesign
    Member
    Posted 2 years ago #

    Sure, here are the ones that I deactivated.

    LifeGuard Assistant
    Search Regex
    ShareThis
    Smart Slideshow Widget

    I deleted 2 more plugins but I don't remember which ones they were.

  8. steviedeeee
    Member
    Posted 2 years ago #

    I don't have these plugins, but this also happened to me after the latest update. Just spinning forever.

    Actually it was happening before the previous update, then started working again, but now it has stopped.

    I've tried deactivating/reauthorizing jetpack and then deactivating all the plugins one by one, no solution.

  9. xxxxxlg
    Member
    Posted 2 years ago #

    ok i had the same problem- deactivated a few plugins and it started working again too

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic