WordPress.org

Forums

Jetpack by WordPress.com
[resolved] Site Stats leads to 404 error (16 posts)

  1. cbridges
    Member
    Posted 1 year ago #

    When I click on Site Stats (any of them) I get a 404 error page. It was working earlier today.

    Any ideas?
    Thanks

    http://wordpress.org/plugins/jetpack/

  2. starssurfer
    Member
    Posted 1 year ago #

    for me too... for all statistics 404!!!

  3. wfeu
    Member
    Posted 1 year ago #

    Same here on any "Summaries" links I click

  4. jakobe75
    Member
    Posted 1 year ago #

    same here, error 404 when I click "Summaries"

  5. GlitterMama
    Member
    Posted 1 year ago #

    same! was so worried glad its not just me!

  6. Olivia
    Member
    Posted 1 year ago #

    Me 6!
    All of a sudden .... : ( ???

  7. Michael Martinez
    Member
    Posted 1 year ago #

    Same for me. Multiple installations. Earlier today they were working fine. Now, all of a sudden, Jetpack can't find its own data. Just gets a 404 when I click on any "Summaries" link.

  8. Tom
    Member
    Posted 1 year ago #

    Me 7

  9. cbridges
    Member
    Posted 1 year ago #

    It appears to be working for me again. Hopefully it is for everyone else!

  10. Olivia
    Member
    Posted 1 year ago #

    Yes. It is back ... It was an interesting hiccup.

  11. Terez
    Member
    Posted 1 year ago #

    Wow, was soooooo happy to read this thread and realize my problem might be related to this. I was getting a "How embarrassing... we don't know how to find what you're looking for..!" message when I clicked on today's stats. A horrible message for any blogger to get, particularly as I'd just posted new material. It wasn't a 404 error page, and I didn't know where to trouble-shoot, whether it was WordPress.org or Jetpack Lite or something I'd just published.

    It feels like a small miracle, reading this thread, going to my own site and voila, seeing that it's back! Boy oh boy. I don't usually frequent these forums or post comments, but tonight's success has made me a believer. Thank you so much, cbridges, for bringing this issue up. I've been sweating for the six hours since I first noticed it. (I'd literally just posted the new blog, with embedded links, minutes before, and was sure that was the problem.)

  12. starssurfer
    Member
    Posted 1 year ago #

    all fine for me too. Thanks for share :)

  13. jayo
    Member
    Posted 1 year ago #

    Working for you guys now? Not me :(

  14. Michael Martinez
    Member
    Posted 1 year ago #

    And just like THAT! It's back on. I guess they were doing something wonky on their servers that temporarily broke the client connections.

  15. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    We broke the Stats page yesterday evening, sorry about that! The problem should now be fixed.

  16. cbridges
    Member
    Posted 1 year ago #

    Jeremy,
    Thanks for the update! It works fine now.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.