Support » Fixing WordPress » Site running poorly in Google Chrome

  • Hi,
    I am a fairly novice WP user, so please speak to me in very plain language! 🙂 Thank you in advance for any help.
    My site seems to be having weird issues when viewed on the chrome browser. It is showing multiple pages at a time – home page includes not only my home page, but a “page 2” which is my “Little Ones Gallery” and then it goes down from there… showing every page on my site including my password protected galleries (!!) This is happening on all of my pages except for the password protected galleries (they aren’t showing the entire rest of the site). I need this to not be happening for privacy reasons, and it makes my site look super junky. Please help!
    Oh, and I know that my images are too big…especially in the Little Ones Gallery. In trying to fix this problem I somehow deleted my gallery that had smaller images.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Hi.
    Your site is looking great on my end (Chrome, latest version). Did you try updating Chrome to the latest version?

    Also, if I may, I would add lightbox functionality to your site, given how important pictures seem to be in the design. There are a bunch of plugins to chose from. I use fancybox2, which is very flexible and easy to use, but there are many others.

    Edit: Actually, nevermind, you already have a slideshow in your Gallery.

    Thank you so much for your response Marventus!
    I’m pretty sure I do have the newest version of Chrome, but even still, I have great concern if there is some version out there that is allowing my password protected pages to be seen. I’ll be curious to see if anyone else here has had a similar problem and/or if my site looks fine to everyone else!
    Oh and I’m interested in what the lightbox addition is so I’ll look into it. Thank you!

    there is some version out there that is allowing my password protected pages to be seen

    What pages are supposed to be password-protected? Also, how did you go about protecting them?
    One thing you may want to do is clear your browser’s cache (in Chrome, hit Ctrl+Shift+Del) and you will be prompted with a dialog box. Choose “From the beginning of time” and click “Ok”.
    Latest Chrome version is 20.0.1132. Make sure you are running the same version by clicking on the wrench-like icon to the right of the address bar (Settings icon), and then on “About Google Chrome”.

    Marventus, thank you again so much for your help!
    I’ve tried clearing my cache and I am running version 20.0.1132.47…it’s still showing up for me (now I’ve checked on multiple computers I have access to)! I’m so baffled! However, one good thing – it looks like at least the password protected pages (Client Gallery) are protected (I did it when creating the page in WP). The contents were only showing up because I had the password in my cache I guess. I’m very relieved that isn’t a problem, but I’m still bummed that my site has the potential to look so funky to some people. Is there some way to access WP support directly to ask about this? I don’t see anything else like it in the support forums but I really don’t know my way around at all.
    Thanks again,

    I see no difference in your site using Chrome or Firefox.. looks good to me. Perhaps you should post a screenshot of what you are seeing? (upload to your site with a link)

    Moderator kmessinger


    Looks fine in Chrome 20.0.1132.47 m and your password protection is working fine.

    @tesia: Could you paste a screenshot of your problem here? To take a screenshot, just press your Print Screen key, paste it into your favorite image editor and upload it to ImageBin.

    Ok, I’ve never used ImageBin before…does this work?

    Here is a shot of my homepage looking funky:

    This is where it is supposed to cut off:

    Here is a shot of what is supposed to just be the “Little Ones” gallery but it’s showing all other pages below…

    Oh and I zoomed my screen out so I could show more of the stuff below on the page…it’s not showing up that small!

    Thanks for all your help!

    I really don’t have any clues as to what could be causing that problem, since it is not displaying that way on my end. I suggest you contact the theme developers for support since it should be included in the price you payed for the theme.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Site running poorly in Google Chrome’ is closed to new replies.