Support » Plugin: Easy Updates Manager » Site refreshes when clicking On/Off buttons?

  • Resolved Tanner

    (@tannerchung)


    I have Enable All Updates and Automatic Updates set to Custom. Automatic Plugin Updates are at Select Individually but when I go to the Plugins tab, I’m trying to turn Automatic Updates on for specific plugins but the page just refreshes http://nimb.ws/PvSEVz. Not sure what’s going on. If it helps , it’s a multisite.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Thread Starter Tanner

    (@tannerchung)

    To add to more details for above, when I go to the Themes tab, the On Off toggles behave as expected – they are selected and highlighted and on the bottom right is a notice that says Remember to save your settings

    Plugin Contributor Venkat Raj

    (@webulous)

    Hi @tannerchung,

    I just tested this locally on multisite environment and couldn’t reproduce the issue. Could you please share any browser console errors or php error log? Thanks

    i’m having the same issue on two different sites. this is the error in console when the updates options page loads…

    load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,jquery-ui-core,utils&ver=4.9.8:2 Uncaught Error: Syntax error, unrecognized expression: .nav-tab-wrapper a[href=https://crossfitlighthousepoint.co/wp-admin/index.php?page=mpsum-update-options&tab=general]
        at Function.fa.error (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,jquery-ui-core,utils&ver=4.9.8:2)
        at fa.tokenize (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,jquery-ui-core,utils&ver=4.9.8:2)
        at fa.select (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,jquery-ui-core,utils&ver=4.9.8:2)
        at Function.fa (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,jquery-ui-core,utils&ver=4.9.8:2)
        at Function.a.find (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,jquery-ui-core,utils&ver=4.9.8:9)
        at n.fn.init.find (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,jquery-ui-core,utils&ver=4.9.8:2)
        at n.fn.init.a.fn.find (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,jquery-ui-core,utils&ver=4.9.8:9)
        at a.fn.init.n.fn.init (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,jquery-ui-core,utils&ver=4.9.8:2)
        at new a.fn.init (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,jquery-ui-core,utils&ver=4.9.8:9)
        at n (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,jquery-ui-core,utils&ver=4.9.8:2)
    Plugin Contributor Ronald Huereca

    (@ronalfy)

    @mrsco007,

    Can you try editing your wp-config.php file and turn on SCRIPT_DEBUG and turn off concatenation so we can get a clearer picture of what’s in the console?

    https://codex.wordpress.org/Editing_wp-config.php#Disable_Javascript_Concatenation

    https://codex.wordpress.org/Editing_wp-config.php#Debug

    i added the following lines to my wp-config.php file and didn’t get any more info in console or php error logs…

    define( ‘WP_DEBUG’, true );
    define(‘SCRIPT_DEBUG’, true);
    define( ‘CONCATENATE_SCRIPTS’, false );

    Plugin Contributor Ronald Huereca

    (@ronalfy)

    @mrsco007,

    I know this is cliche, but can you try using Easy Updates Manager with no other plugins and a default WordPress theme. I’d like to narrow down what might be causing the conflict.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Site refreshes when clicking On/Off buttons?’ is closed to new replies.