Support » Fixing WordPress » site not working after moving to new host

  • ketanco

    (@ketanco)


    i changed my hosting, within the same company. for one of my wordpress sites, which is only the basic installed site without any posts, using a default theme, the move was successful and the site works in new location. this means i copied all files and folders, created a new database in new host, and, copied contents of existing database into new database, changed wp config file to new host location, and things are working.

    but for my two other wordpress sites, where i had some posts and other themes, it doesnt work. yes it connects to database (i tested by giving wrong password and getting db connection error), but then just empty screen. one of my sites is tamamya.com for example. just getting blank screen

    amny ideas why i am just getting blank screen on this one, but the site which was just a basic wp installation is showing up?

    • This topic was modified 11 months ago by  ketanco.
    • This topic was modified 11 months ago by  ketanco.
Viewing 2 replies - 1 through 2 (of 2 total)
  • kryptokatt

    (@kryptokatt)

    Not getting a blank screen on: tamamya.com

    Try clearing your browser cache.

    If you haven’t pointed the site yet to your new host, and are browsing to it by other means such as a host file modification or temp URL, disregard the above and see below.

    Are you using caching plugins? If so, rename the cache folder to cache.bak

    Rename .htaccess to .htaccess.bak and replace it with the default:

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>
    # END WordPress

    Can you provide the other affected URL?

    ketanco

    (@ketanco)

    ok i contacted host and they said it was due to .user.ini file within wordfence and they disabled that file
    now both working
    so i undinstalled wordfence and i will install again
    but i see its tables reained in databse. should i delete the wordfence tables form database frist complelety and then reinstall wordfnce or it doesnt matter?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘site not working after moving to new host’ is closed to new replies.