WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Site not loading..but can access through www.XXX.wp-admin

[Resolved] Site not loading..but can access through www.XXX.wp-admin

Viewing 8 replies - 1 through 8 (of 8 total)
  • There are 2 possibilities:

    1. You have to edit the DNS info from your domain registrar to point to your current hosting DNS server names.

    2. The domain is not propagated throughout the Internet, might have to wait few more hours or even days.

    You can use this tool to see how much your domain is propagated

    http://www.whatsmydns.net/

    Thanks! The whatsmydns.net site is very cool.

    I still have not figured out my problem.

    I have two other add-on domains under my main domain at BlueHost. Both of them seem to be working just fine. However, this domain (lafayettecommunitystringorchestra.org) has far fewer folders in its directory than the working domains. There seems to be a lot missing.

    Perhaps I will just delete everything under that add-on domain and try to start anew. The export-import routine from wordpress.com to wordpress.org does not seem to have worked very well, even though I followed the instructions to the letter….I thought. 🙁

    That’s a very long domain domain!

    Maybe you can contact your hosting support, to see if the domain name records are correctly by the server?

    I know. 🙁 It’s a PITA. But LCSO and LafayetteCSO were taken. I’ll try contacting BlueHost. I’m sure they’ll tell me it’s a WordPress thing.

    I think it’s the spelling? Because this one works for me:

    http://www.lafayetttecommunitystringorchestra.org/

    but this one doesn’t:

    http://www.lafayettecommunitystringorchestra.org

    Maybe you’ve registered the domain name with additional “t” at

    lafayettte

    by mistake!

    The one you said that it works

    http://www.lafayetttecommunitystringorchestra.org/wp-admin/theme-editor.php?file=functions.php&theme=itheme2

    has “ttt” for “lafayettte”. So I think you need to register your domain

    http://www.lafayettecommunitystringorchestra.org

    BTW, how about a shorter domain name like:

    http://lafayetteorchestra.com (available)

    or

    http://lafayetteorchestraorg.com

    because people don’t really care about TLD extensions between .com, .net, .org nowadways and .com is a predominant one.

    Holy Cow, WpThemes777!!!!
    You are totally correct!
    I can’t believe I didn’t see that! I must be losing my mind. Obviously, I’ve been looking at this &(*%$ stuff way too long and not seeing the forest for the trees. Man, I need a vacation.

    Well, you’ve saved me from a mental meltdown. You rock!

    Thank you so much.

    Now to figure out how to get the “ttt” corrected. I don’t imagine BlueHost will correct it out of the goodness of their hearts. Whatever. It will be worth the $11.99 to me to just buy another domain….spelled correctly 🙂

    Thank you again. Good eye!

    It’s not just you, that happens to me sometimes with coding… overlooking something so obvious and simple 🙂

    Anyways, I think that’s why we should avoid long domain names, image how people are going to have hard time typing them, haha.

    Glad it solved the issue, have a nice day!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Site not loading..but can access through www.XXX.wp-admin’ is closed to new replies.