WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Site not loading

[Resolved] Site not loading

Viewing 9 replies - 1 through 9 (of 9 total)
  • Try changing your theme ?

    With de Default theme I have the same troubles. With “WordPress Classic 1.5” the site works, but the “Options” section still can’t be load.

    I’ve reinstalled wordpress several times and i’m still getting the same error. When I upload the “Connections” theme error optiong become inaccessible. Though the file, for example, “http://www.disculpenlasmolestias.com/wp-admin/options-general.php” exists, the navigator just doesn’t load anything.

    Any idea?

    “When I upload the “Connections” theme error optiong become inaccessible.”

    should say:

    “When I upload the “Connections” theme, options become inaccessible.”

    All thw wp-admin files are definitely there ?

    Yes, they are. Anyway, I’ve tried overwriting them all (perhaps one or more could have been modified), but the error persists.

    Podz, may I let you the admin pass for WordPress and the ftp login and pass? Perhaps you could take a look and discover what’s happening. ¬¬

    Ok, Ok, I tried… ¬¬ Thanks anyway. Let’s tray with another theme.

    We found the error two days ago. The problem was with the server machine and its mysql version. As soon we moved to another machine WordPress gave us no problem.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] Site not loading’ is closed to new replies.
Skip to toolbar