Support » Fixing WordPress » Site not functional, CSS not diplayed correctly

  • Resolved Jon Jacobs

    (@jon-jacobs)


    My site is http://4rmula.com

    I attempted to upload a child theme for my site. I spent weeks creating all the pages and functionality. I created a local host on my computer and used netbeans to customize my .php files. The site is complete and ready to be uploaded.

    I logged into the admin panel of wordpress of my child theme on localhost/wp-admin and went into the settings options where the url is displayed. I changed the url’s (there were two) from localhost to http://4rmula.com and hit save. Upon doing that, I was logged out immediately and have not been successful in logging back in. Almost like my password and user name do not exist.

    Now my old site, hosted by UplinkEarth, does not display correctly.I am very confused because I was operating on my localhost and not on the actual web. The slide shows do not appear and the CSS in general is in disarray. I have tried resetting my password, however, the email that I receive is for localhost and not for my domain http://4rmula.com. I am very confused and would like to simply upload my newly created theme.

    Everything went wrong when I changed the url links in the settings of my child theme! PLEASE help!!

    I was using xampp with windows 7 if that helps at all.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Site not functional, CSS not diplayed correctly’ is closed to new replies.