WordPress.org

Forums

Site not displaying as 'www.' (3 posts)

  1. CaramelBlue
    Member
    Posted 1 year ago #

    Hi,
    I've just posted below query on plug-ins support but would also like to put it out there generally if anyone can help me please to resolve?
    I've recently completed my WP site after working on it in a sub-folder. I've moved it to the main public folder but the problem is that it displays without the 'www' prefix but not with it; The error message when you type in www. reads:

    'Warning: Cannot modify header information - headers already sent by (output started at /var/www/*****/public_html/wp-content/plugins/ultimate-product-catalogue/Functions/Install_UPCP.php:235) in /var/www/*****/public_html/wp-includes/pluggable.php on line 875

    (Also, I can no longer log-in to my WP panel as the same error message as above appears)

    I'm using an excellent plug-in called Ultimate Product Catalogue and also have contacted the hosting company about this & they suggested it was an issue with this plugin & nothing to do with them?

    Thanks again in advance

    https://wordpress.org/plugins/ultimate-product-catalogue/

  2. kmessinger
    Forum Moderator
    Posted 1 year ago #

    Change /wp-content/plugins/ultimate-product-catalogue to /wp-content/plugins/ultimate-product-catalogue-old

  3. CaramelBlue
    Member
    Posted 1 year ago #

    That's excellent - it worked; Can't thank you enough!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.