Support » Networking WordPress » Site not created with complete URL

  • I’ve just installed the current Multisite onto my Godaddy unlimited hosting account to begin testing it. Everything has gone smoothly thus far except one little quirk when attempting to create a website. The subdomain foldername that I create is created as the actual http:// url, and does not include my hosting domain name. The error message I get is this:

    Warning: parse_url(http:///test1) [function.parse-url]: Unable to parse URL in /path-to/wp-includes/rewrite.php on line 1525
    The site Create Site Test 1 is yours.
    http:///test1/ is your new site. Log in as “foo1” using your existing password.

    The folder I wanted the new website to appear in was “test1”. I expected to get a result of, but instead I just got http://test1.

    My blogs.dir folder has a CHMOD of 705.

    Have a I missed a setting somewhere?


Viewing 2 replies - 1 through 2 (of 2 total)
  • It’s actually a sub-directory that I’m creating, so please ignore the “subdomain” vocabulary used above.

    I spent some time on the phone with Godaddy, and they said that the three slash marks in the parse_url(http:///test1) is probably because the system is looking for a domain name.

    So I tried to create a new subdirectory wp account again.

    At wp-signup.php, I am prompted to enter my new Site Name and Site Title.

    The Site Name has underneath it, and underneath that is the field to enter the subdirectory name.

    When I enter, I get an error message indicating only letters in small caps can be used.

    So, something is causing the system to not grab my domain name so that it can be parsed into the result.

    Any help will be appreciated.


    Moderator Ipstenu (Mika Epstein)


    Lead Plugin Wrangler

    I would start over. You possibly missed a step in there.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Site not created with complete URL’ is closed to new replies.