Support » Fixing WordPress » Site not appearing

  • Hi there

    My site (civproquo.com) has suddenly just stopped loading. Instead I get this error message: Error 324 (net::ERR_EMPTY_RESPONSE): The server closed the connection without sending any data.

    The hosting isn’t the problem. I’ve been told that it could be a plug-in issue but I haven’t updated or added any plug-ins recently.

    Has anyone had an experience of this thing happening? I really don’t know what to do.

    Thanks

Viewing 7 replies - 1 through 7 (of 7 total)
  • esmi

    (@esmi)

    Forum Moderator

    Try:
    – switching to the Twenty Eleven theme by renaming your current theme’s folder inside wp-content/themes and adding “-old” to the end of the folder name using FTP or whatever file management application your host provides.

    resetting the plugins folder by FTP or phpMyAdmin.

    Thanks for your help Esmi. Your advice worked a treat.

    I found resetting the plugins using phpMyAdmin worked better than renaming the plugins folder.

    Is this likely to happen again? Are there any steps I can take to avoid this happening again in the future?

    Hi Esmi

    Resetting the plugins seemed to fix the problem for a few days but my site has suddenly gone down again today.

    Is there anything else I could try?

    Thanks

    esmi

    (@esmi)

    Forum Moderator

    Are all of your plugins still inactive?

    I activated all the plugins one by one after resetting them and everything seemed to work fine until today.

    Is it possible that I need to update to the latest version of WordPress? I’ve avoided doing that in case it caused any issues.

    esmi

    (@esmi)

    Forum Moderator

    The site is working for me but you definitely do need to upgrade WordPress asap to minimise the risk of being hacked.

    Thanks Esmi.

    Yeah, I reset the plugins again. I’ll update to the latest version of WordPress too and hopefully that will make a difference.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Site not appearing’ is closed to new replies.