WordPress.org

Forums

Site Not Allowing Me to Create New Content (5 posts)

  1. NoTR
    Member
    Posted 1 year ago #

    Hello I went to create a new post on my blog today (nerdsontherocks.com) and was greeted with this screen.

    http://imgur.com/2hnP2FI

    Now I can't create any content. Even doing test posts, it will just vanish. Can't edit the featured image or add any new images.

    I've deactivated every plugin and tried with different accounts. I'm not quite sure what happened, we haven't made any changes to the site recently.

    Any help would be appreciated.

  2. Rajesh Soni
    Member
    Posted 1 year ago #

    Can you post a screenshot after you enter some text and try to publish / save the post / page?

  3. Rajan V
    Member
    Posted 1 year ago #

    Hi NoTR.,

    You are not a admin. Change your role then add content

  4. NoTR
    Member
    Posted 1 year ago #

    Rajan,

    I'm an admin and tried it on several accounts. Its across the board. And extends to more than just posting. Can't leave comments or add images

    @Rajesh

    Here is a screen when trying to type something
    http://imgur.com/Ozda2yw

    ~Edit

    I don't know if it's a bug or something now.
    Now all writers are getting blank e-mails from the sites on articles they've written.

  5. Rajan V
    Member
    Posted 1 year ago #

    OK

    Are tou using any user role capabilities plugins?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.