Support » Plugin: MultiSite Clone Duplicator » Site name doesn't save properly unless I deactivate WPML

Viewing 2 replies - 1 through 2 (of 2 total)
  • I recently encountered this. This is very annoying and it looks like more of an issue with WPML

    Hello Rebecca,

    I found this issue can be solve by going to
    1. WPML > String Translation > Search bar
    2. Search for the Site Name value
    3. Delete
    4. Then update the site name in Settings > General

    MultiSite Clone Duplicator Version 1.3.2
    WPML Multilingual CMS Version 3.3.6
    WPML String Translation Version 2.3.6.1

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Site name doesn't save properly unless I deactivate WPML’ is closed to new replies.