WordPress.org

Forums

Customizr
Site looks bad in Internet Explorer (10 posts)

  1. cari.h.cayton
    Member
    Posted 1 year ago #

    Is there any quick code to ensure the site looks the same on internet explorer? I don't use IE - but my client does (unfortunately).

    Things that appear to be "off"
    - footer
    - widgets
    - menu bar

    http://www.ispeakdogtraining.com

    Thanks!!

  2. Wastabik
    Member
    Posted 1 year ago #

    It looks the same on IE and Chrome to me.

  3. cari.h.cayton
    Member
    Posted 1 year ago #

    in a bad way? haha I've viewed it on IE and Safari and IE is just awful. Grey box behind navbar, navbar at top vs. under phone number and email. blue footer extends past white footer. etc

  4. Wastabik
    Member
    Posted 1 year ago #

    Triple checked it and even with Nightly your site looks the same to me. I can't tell whether your design is good or bad but on all three browsers, it looks the same.

  5. Andrew
    Forum moderator & snail smusher
    Posted 1 year ago #

    You need to tell us which browser version the issue occurs in.

  6. bsapaka
    Member
    Posted 1 year ago #

    i have the same problem. Feat. pages looks bad on ie8, and all links are broken

  7. Andrew
    Forum moderator & snail smusher
    Posted 1 year ago #

    @bsapaka, could you create a thread to discuss that?

  8. bsapaka
    Member
    Posted 1 year ago #

    no not really. Theres another thread with this problem too:

    http://wordpress.org/support/topic/featured-page-images-on-ie-8?replies=3
    his site: http://eerelo.com/

    the error is in IE8

  9. Andrew
    Forum moderator & snail smusher
    Posted 1 year ago #

    Discussing everyone's issue at the same the time isn't going to help.

  10. Davejustdave
    Member
    Posted 1 year ago #

    I had the same issue. I didn't realise because I work in IE10 and it looks great. But someone viewed my site in IE8 and had those problems the OP describes. I've had people look at Mozilla and Chrome etc and it's fine. IE9 apparently was okay too.

    I think the answer is to force everyone to upgrade their IE... :)

    Will keep watching to see if you identify a solution.

    Dave

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags