Support » Theme: Goran » Site logo disappears when site title is removed

  • Hi,

    I wanted to remove the site titles and added this code to additional CSS – worked perfectly except now my site logo isn’t showing. Would you please advice me on how I can put it in? Thanks. PS: I am not familiar with coding.

    .hero-wrapper .page-title {
    display: none;
    }

    Beryle

Viewing 3 replies - 1 through 3 (of 3 total)
  • Can you please post a link to your site where I can see these posts so I can try to help with some CSS code?

    That CSS shouldn’t impact the site logo at all – and when I inspect your page, I don’t actually see a logo being loaded.

    Did you add a logo, or did you use the Site Icon setting?

    The Site Icon will appear on browser tabs and bookmarks, but not on the page itself. For an on page logo, you can install the and activate the Jetpack plugin – then a logo option will be available in your Customizer.

    If you already have the logo option, double check that the logo was saved, perhaps remove it and save it again, and let me know what happens 🙂

    Thread Starter beryle

    (@beryle)

    Thank you both,

    Hi Chad,

    I have actually put in both the site logo and site icon. I also tried removing and replacing the logo but it still does not show up. By the way, I had also put in this code –
    }
    .site-top-content {
    font-size: 1.2em;
    }

    Not sure if this would also affect it? These are the only additional CSS codes I have. I have also included this screenshot of the image upload area – hope that helps. Screenshot of Site Logo upload area

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Site logo disappears when site title is removed’ is closed to new replies.