• Resolved clancel

    (@clancel)


    Hi. When your plugin is activated, the site fails to load. The message reads,

    “The page isn’t redirecting properly
    An error occurred during a connection to http://www.xxxxxx.org.This problem can sometimes be caused by disabling or refusing to accept cookies.”

    When I deactivated the UM plugin, the site loads again. Can you troubleshoot this issue? Thank you.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Aswin Giri

    (@aswingiri)

    Hello @clancel

    Can you please try viewing your website on incognito mode? Please disable all cache plugins while you test the site.

    If UM was newly installed on your site, I suggest you navigate to wp-admin > ultimate member > settings > misc and check the checkbox for Remove data on uninstall, doing this will remove all UM data when you deactivate the plugin and you can start fresh.

    Plugin Support Ultimate Member Support

    (@ultimatemembersupport)

    Hey there!

    This thread has been inactive for a while so we’re going to go ahead and mark it Resolved.

    Please feel free to re-open this thread by changing the Topic Status to ‘Not Resolved’ if any other questions come up and we’d be happy to help. 🙂

    Regards,

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.