Support » Plugin: Site Kit by Google » Site Kit welcomes but isn’t working.

  • Resolved umutreychenberk

    (@umutreychenberk)


    I add the Site Kit by Google plugin to my website, I signed in, Site Kit welcomes me, After I click continue, it get all start from the beginning. It wants to me sign in again, I signed in again but it’s not changed. I did everything which writes on google help.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • I’m having the exact same issue. Just installed it yesterday. Kept going back to beginning after welcome. I let it rest and tried again today. Still not working.

    Plugin Support Renee Johnson

    (@reneesoffice)

    @umutreychenberk thanks for opening a topic. We’ll need further info to help troubleshoot.

    Could you confirm your WordPress Address and Site Address under Settings > General from the WordPress dashboard?

    When I check the rest route for your site, it looks like protocols differ (you have http for the WordPress Address). This may affect the setup process.

    If you could update the value to match (https), we can check if that helps you get through.

    @tdustrude we’d be happy to assist you as well in a new topic per forum guidelines. Please provide your URL and any steps you took in the setup process.

    @reneesoffice thanks for helping me. There is no WordPress Address and Site Address under Settings > General in WP Dashboard. Just Site Title and Site Tagline, Language, Timezone.

    I got a new e-mail from AdSense, it says you have another adsense account. You have to delete it first. I checked there is no adsense connection with that account. But, really I have one different account which connected to AdSense. Im trying to cancel it but I can’t get e-mail for cancelling.

    Plugin Support James Osborne

    (@jamesosborne)

    @umutreychenberk You will find the settings here, usually placed below the tagline. If you don’t see the settings please share your Site Health information and we can see if we notice anything.

    In relation to AdSense you will need to use the AdSense Help Center. We can only provide assistance with Site Kit setup.

    @jamesosborne ah thank you very much! I updated my urls http to https but problem is still same @reneesoffice

    I make the connection now, thanks for everything!

    Plugin Support James Osborne

    (@jamesosborne)

    @umutreychenberk Good to know, thanks for the update. Be sure also to leave the plugin a review, all feedback welcome.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.