• Resolved bluelacyseo2

    (@bluelacyseo2)


    Cannot read property 'activateModule' of null
    
        in ActivateModuleCTA
        in div
        in div
        in WPDashboardWidgets
        in div
        in WPDashboardApp
        in RestoreSnapshots
        in ErrorHandler
        in Root

    —————————————————————————————
    `
    ### wp-core ###

    version: 5.7.2
    site_language: en_US
    user_language: en_US
    timezone: +00:00
    permalink: /%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 1
    dotorg_communication: true

    ### wp-paths-sizes ###

    wordpress_path: /home4/bluelacy/public_html/mnrtaxservices
    wordpress_size: 54.66 MB (57312810 bytes)
    uploads_path: /home4/bluelacy/public_html/mnrtaxservices/wp-content/uploads
    uploads_size: 6.49 MB (6804983 bytes)
    themes_path: /home4/bluelacy/public_html/mnrtaxservices/wp-content/themes
    themes_size: 23.16 MB (24287651 bytes)
    plugins_path: /home4/bluelacy/public_html/mnrtaxservices/wp-content/plugins
    plugins_size: 102.55 MB (107532328 bytes)
    database_size: 6.89 MB (7224422 bytes)
    total_size: 193.75 MB (203162194 bytes)

    ### wp-dropins (1) ###

    advanced-cache.php: true

    ### wp-active-theme ###

    name: Astra (astra)
    version: 3.4.4
    author: Brainstorm Force
    author_website: https://wpastra.com/about/
    parent_theme: none
    theme_features: core-block-patterns, astra_hooks, align-wide, automatic-feed-links, title-tag, post-thumbnails, html5, post-formats, custom-logo, customize-selective-refresh-widgets, editor-style, woocommerce, amp, widgets, menus
    theme_path: /home4/bluelacy/public_html/mnrtaxservices/wp-content/themes/astra
    auto_update: Enabled

    ### wp-themes-inactive (1) ###

    Twenty Twenty-One: version: 1.3, author: the WordPress team, Auto-updates enabled

    ### wp-mu-plugins (2) ###

    Endurance Page Cache: version: 2.0.5, author: Mike Hansen
    SSO: version: 0.3, author: Garth Mortensen, Mike Hansen

    ### wp-plugins-active (17) ###

    Astra Hooks: version: 1.0.2, author: Brainstorm Force, Auto-updates enabled
    Astra Pro: version: 3.4.2, author: Brainstorm Force, Auto-updates enabled
    Autoptimize: version: 2.8.4, author: Frank Goossens (futtta), Auto-updates enabled
    Bluehost: version: 2.6.2, author: Bluehost, Auto-updates enabled
    Easy Updates Manager: version: 9.0.8, author: Easy Updates Manager Team, Auto-updates enabled
    Elementor: version: 3.2.3, author: Elementor.com, Auto-updates enabled
    Elementor – Header, Footer & Blocks: version: 1.5.9, author: Brainstorm Force, Nikhil Chavan, Auto-updates enabled
    Google Analytics for WordPress by MonsterInsights: version: 7.17.0, author: MonsterInsights, Auto-updates enabled
    Imagify: version: 1.9.14, author: WP Media, Auto-updates enabled
    Perfmatters: version: 1.7.1, author: forgemedia, Auto-updates enabled
    Premium Starter Templates: version: 2.6.6, author: Brainstorm Force, Auto-updates enabled
    Really Simple SSL: version: 4.0.15, author: Really Simple Plugins, Auto-updates enabled
    Site Kit by Google: version: 1.32.0, author: Google, Auto-updates enabled
    Ultimate Addons for Elementor: version: 1.31.0, author: Brainstorm Force, Auto-updates enabled
    WPForms Lite: version: 1.6.7, author: WPForms, Auto-updates enabled
    WP Super Cache: version: 1.7.3, author: Automattic, Auto-updates enabled
    Yoast SEO: version: 16.3, author: Team Yoast, Auto-updates enabled

    ### wp-media ###

    image_editor: WP_Image_Editor_Imagick
    imagick_module_version: 1650
    imagemagick_version: ImageMagick 6.7.2-7 2017-03-22 Q16 http://www.imagemagick.org
    file_uploads: File uploads is turned off
    post_max_size: 516M
    upload_max_filesize: 512M
    max_effective_size: 512 MB
    max_file_uploads: 20
    imagick_limits:
    imagick::RESOURCETYPE_AREA: 14 GB
    imagick::RESOURCETYPE_DISK: -1
    imagick::RESOURCETYPE_FILE: 12288
    imagick::RESOURCETYPE_MAP: 48 MB
    imagick::RESOURCETYPE_MEMORY: 48 MB
    imagick::RESOURCETYPE_THREAD: not available
    gd_version: bundled (2.1.0 compatible)
    ghostscript_version: 8.71

    ### wp-server ###

    server_architecture: Linux 4.19.150-76.ELK.el6.x86_64 x86_64
    httpd_software: Apache
    php_version: 7.3.28 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 1000
    time_limit: 30
    memory_limit: 256M
    max_input_time: 60
    upload_max_filesize: 512M
    php_post_max_size: 516M
    curl_version: 7.76.1 OpenSSL/1.1.1k
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    htaccess_extra_rules: true

    ### wp-database ###

    extension: mysqli
    server_version: 5.6.41-84.1
    client_version: mysqlnd 5.0.12-dev – 20150407 – $Id: 7cc7cc96e675f6d72e5cf0f267f48e167c2abb23 $

    ### wp-constants ###

    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /home4/bluelacy/public_html/mnrtaxservices/wp-content
    WP_PLUGIN_DIR: /home4/bluelacy/public_html/mnrtaxservices/wp-content/plugins
    WP_MEMORY_LIMIT: 40M
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: true
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8
    DB_COLLATE: undefined

    ### wp-filesystem ###

    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    mu-plugins: writable

    ### wpforms ###

    version: 1.6.7
    lite: Feb 6, 2020 @ 5:17am
    upload_dir: Writable
    db_tables: B4k_wpforms_tasks_meta
    total_forms: 1
    total_submissions: 91

    ### google-site-kit ###

    version: 1.32.0
    php_version: 7.3.28
    wp_version: 5.7.2
    reference_url: https://mnrtaxservices.com
    amp_mode: no
    site_status: connected-site
    user_status: authenticated
    connected_user_count: 1
    active_modules: site-verification, search-console, analytics, pagespeed-insights
    required_scopes:
    openid: ✅
    https://www.googleapis.com/auth/userinfo.profile: ✅
    https://www.googleapis.com/auth/userinfo.email: ✅
    https://www.googleapis.com/auth/siteverification: ✅
    https://www.googleapis.com/auth/webmasters: ✅
    https://www.googleapis.com/auth/analytics.readonly: ✅
    capabilities:
    googlesitekit_authenticate: ✅
    googlesitekit_setup: ✅
    googlesitekit_view_posts_insights: ✅
    googlesitekit_view_dashboard: ✅
    googlesitekit_view_module_details: ✅
    googlesitekit_manage_options: ✅
    enabled_features:
    ga4setup: ⭕
    helpVisibility: ✅
    ideaHubModule: ⭕
    serviceSetupV2: ⭕
    storeErrorNotifications: ⭕
    userInput: ⭕
    widgets.dashboard: ✅
    widgets.pageDashboard: ✅
    widgets.moduleScreens: ⭕
    search_console_property: https://mnrtaxservices.com/
    analytics_account_id: 1634•••••
    analytics_property_id: UA-1634•••••••
    analytics_profile_id: 2157•••••
    analytics_use_snippet: no

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support James Osborne

    (@jamesosborne)

    Thanks for opening a support topic and for providing the additional information, hopefully we can determine the cause. Firstly while nothing stands out from immediate inspection of the details can you share the following:

    1. At what stage does this occur, when using the Site Kit admin toolbar or when accessing a particular tab from the Site Kit dashboard?
    2. Has this started occurring for you just recently, and if so do you recall any changes made to your site?
    3. I noticed also your REST Endpoints are not publicly accessible. When you check your Site Health status are there are errors or notices?

    Let me know of the above, once I have this information I can provide you with some troubleshooting steps.

    Thread Starter bluelacyseo2

    (@bluelacyseo2)

    1. This occurs when the Site Kit dashboard is accessed.
    2. This started just recently. No changes have been made to the site.
    3. There are no critical errors. Recommend improvement “Your site is running an older version of PHP (7.3.28).”

    Plugin Support James Osborne

    (@jamesosborne)

    Many thanks for the update. Based on your answers lets try and troubleshooting any plugin or theme conflicts. To do so please follow the steps below:

    1. Login to your site from a Chrome browser incognito window
    2. Install and activate the Health Check & Troubleshooting plugin.
    3. Navigate to “Plugins > Health Check & Troubleshooting > Troubleshoot”.
    4. From the same screen click on the “Available Plugins” tab at the top right and then click on the “Enable” option next to “Site Kit by Google”
    5. Attempt to view your Site Kit dashboard once more

    You can exit troubleshooting mode afterwards. If the same issue occurs please share any console errors you encounter on the same screen where the notice appears.

    Plugin Support James Osborne

    (@jamesosborne)

    @bluelacyseo2 Just following up with you to check if you’ve had an opportunity to perform the checks above?

    Plugin Support Bethany Chobanian Lang

    (@shetheliving)

    @bluelacyseo2 As we haven’t received a response, I’ll mark this as resolved. Feel free to open a new support topic if you continue to encounter issues, or reopen this topic and we’d be happy to assist. Thank you!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Site kit encountered an error’ is closed to new replies.