• I have ithemes security installed on a site and it blocks the Site kit by Google plugin.
    eg trying to authenticate with google account shows error 404.

    with ithemes disabled I can authenticate normally.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Yes, i have same problem, but i have find solution. You can test my solution.
    Uncheck Long URL Strings
    (Setting –> System Tweaks -> Long URL Strings )
    Good luck

    Work for me your solution @martinohugo Thanks. But there will be no way to solve this without having to Uncheck Long URL Strings?

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.