Support » Plugin: Site Kit by Google - Analytics, Search Console, AdSense, Speed » Site Kit Analytics Gathering Data

  • Resolved ajnathepath

    (@ajnathepath)


    Installed site kit in the wordpress and configured with the Analytics. Dashboard of the site kit shows ‘Analytics Gathering Data. Please check back later’. Analytics webpage is also not showing any data. I checked with the real time overview as well by opening webpage and also used geopeeker and locabrowser, still no data. Property ID in the site kit is the same in the analytics page. Any help is appreciated. Thank you.

    Site Health Info is given below:

    
    ### wp-core ###
    
    version: 5.4
    site_language: en_US
    user_language: en_US
    timezone: +00:00
    permalink: /%postname%/
    https_status: true
    user_registration: 0
    default_comment_status: open
    multisite: false
    user_count: 1
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /home3/ajnaus/public_html
    wordpress_size: 298.26 MB (312753416 bytes)
    uploads_path: /home3/ajnaus/public_html/wp-content/uploads
    uploads_size: 194.55 MB (204001282 bytes)
    themes_path: /home3/ajnaus/public_html/wp-content/themes
    themes_size: 34.36 MB (36031136 bytes)
    plugins_path: /home3/ajnaus/public_html/wp-content/plugins
    plugins_size: 80.35 MB (84254811 bytes)
    database_size: 7.55 MB (7920494 bytes)
    total_size: 615.08 MB (644961139 bytes)
    
    ### wp-dropins (3) ###
    
    advanced-cache.php: true
    db-error.php: true
    maintenance.php: true
    
    ### wp-active-theme ###
    
    name: Divi (Divi)
    version: 4.4.3
    author: Elegant Themes
    author_website: http://www.elegantthemes.com
    parent_theme: none
    theme_features: custom-background, automatic-feed-links, post-thumbnails, menus, title-tag, post-formats, woocommerce, wc-product-gallery-zoom, wc-product-gallery-lightbox, wc-product-gallery-slider, customize-selective-refresh-widgets, editor-style, widgets
    theme_path: /home3/ajnaus/public_html/wp-content/themes/Divi
    
    ### wp-mu-plugins (3) ###
    
    Endurance Browser Cache: version: 0.4, author: Mike Hansen
    Endurance Page Cache: version: 1.9, author: Mike Hansen
    SSO: version: 0.3, author: Garth Mortensen, Mike Hansen
    
    ### wp-plugins-active (13) ###
    
    Bloom: version: 1.3.10, author: Elegant Themes
    Contact Form 7: version: 5.1.7, author: Takayuki Miyoshi
    Divi Blog Extras: version: 2.4.1, author: Elicus
    Divi Supreme Pro: version: 2.8.1, author: Divi Supreme
    Monarch Plugin: version: 1.4.12, author: Elegant Themes
    NitroPack: version: 1.3.10, author: NitroPack LLC
    Really Simple SSL: version: 3.3.1, author: Rogier Lankhorst, Mark Wolters
    Site Kit by Google: version: 1.7.0, author: Google
    Smash Balloon Custom Facebook Feed: version: 2.13, author: Smash Balloon
    Supreme Modules Lite - Divi Theme, Extra Theme and Divi Builder: version: 2.1.0, author: Supreme Modules
    UpdraftPlus - Backup/Restore: version: 1.16.23, author: UpdraftPlus.Com, DavidAnderson
    WPForms Lite: version: 1.5.9.5, author: WPForms
    Yoast SEO: version: 13.5, author: Team Yoast
    
    ### wp-plugins-inactive (1) ###
    
    Wordfence Security: version: 7.4.6, author: Wordfence
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_Imagick
    imagick_module_version: 1650
    imagemagick_version: ImageMagick 6.7.2-7 2017-03-22 Q16 http://www.imagemagick.org
    imagick_limits: 
    	imagick::RESOURCETYPE_AREA: 14 GB
    	imagick::RESOURCETYPE_DISK: -1
    	imagick::RESOURCETYPE_FILE: 12288
    	imagick::RESOURCETYPE_MAP: 48 MB
    	imagick::RESOURCETYPE_MEMORY: 48 MB
    	imagick::RESOURCETYPE_THREAD: not available
    gd_version: bundled (2.1.0 compatible)
    ghostscript_version: 8.71
    
    ### wp-server ###
    
    server_architecture: Linux 4.14.146-225.ELK.el6.x86_64 x86_64
    httpd_software: Apache
    php_version: 7.3.13 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 1000
    time_limit: 30
    memory_limit: 256M
    max_input_time: 60
    upload_max_size: 256M
    php_post_max_size: 260M
    curl_version: 7.67.0 OpenSSL/1.0.2t
    suhosin: false
    imagick_availability: true
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.6.41-84.1
    client_version: mysqlnd 5.0.12-dev - 20150407 - $Id: 7cc7cc96e675f6d72e5cf0f267f48e167c2abb23 $
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /home3/ajnaus/public_html/wp-content
    WP_PLUGIN_DIR: /home3/ajnaus/public_html/wp-content/plugins
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: true
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    mu-plugins: writable
    
    ### wpforms ###
    
    version: 1.5.9.5
    license: false
    lite: Mar 18, 2020 @ 5:29am
    total_forms: 1
    total_entries: 15
    
    ### google-site-kit ###
    
    version: 1.7.0
    php_version: 7.3.13
    wp_version: 5.4
    reference_url: https://ajna.us
    amp_mode: no
    site_status: connected-site
    user_status: authenticated
    active_modules: site-verification, search-console, analytics, pagespeed-insights
    required_scopes: 
    	openid: ✅
    	https://www.googleapis.com/auth/userinfo.profile: ✅
    	https://www.googleapis.com/auth/userinfo.email: ✅
    	https://www.googleapis.com/auth/siteverification: ✅
    	https://www.googleapis.com/auth/webmasters: ✅
    	https://www.googleapis.com/auth/analytics: ✅
    	https://www.googleapis.com/auth/analytics.readonly: ✅
    	https://www.googleapis.com/auth/analytics.manage.users: ✅
    	https://www.googleapis.com/auth/analytics.edit: ✅
    search_console_property: https://ajna.us/
    analytics_account_id: 1639•••••
    analytics_property_id: UA-1639•••••••
    analytics_profile_id: 2161•••••
    analytics_use_snippet: yes
    
    

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support James Osborne

    (@jamesosborne)

    @ajnathepath Thanks for opening a support topic, hopefully we can assist. From checking your source code I an see a reference to another plugin alongside your Analytics tracking code.

    Can you temporarily deactivate the Nitropack plugin and ensure you have the Analytics snippet placed before then checking your live report using the Analytics web interface?

    Before checking the live report please access your website from a browser incognito window, or count logged in users for reporting. The default configuration in Site Kit is to not count logged in users.

    Let me know how you get on after checking the above.

    Thread Starter ajnathepath

    (@ajnathepath)

    Thanks James. The suggestions were helpful in solving this. Thank you and you guys stay safe.

    @ajnathepath glad to hear and stay well too!

    If you have a chance, feel free to leave a review about your experience with Site Kit.

    Hi!
    I have installed the google Site kit plugin for almost a month.
    In the dashboard, it so provides some information normally, but there is still an error message coming out ” Analytics Gathering Data – Analytics data is not yet available, please check back later.“.

    Could you please help me to solve this issue? Thanks in advance.
    The below is the screenshot for my site kit page:
    https://app.box.com/s/f90pu3z0eg54e8v5stdpzslpyngw8uxl

    Site Health Info is given below:

    
    ### wp-core ###
    
    version: 5.5.1
    site_language: en_US
    user_language: en_US
    timezone: +08:00
    permalink: /%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 2
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /home/customer/www/showfoupump.com/public_html
    wordpress_size: 41.73 MB (43753349 bytes)
    uploads_path: /home/customer/www/showfoupump.com/public_html/wp-content/uploads
    uploads_size: 237.26 MB (248790135 bytes)
    themes_path: /home/customer/www/showfoupump.com/public_html/wp-content/themes
    themes_size: 20.99 MB (22010324 bytes)
    plugins_path: /home/customer/www/showfoupump.com/public_html/wp-content/plugins
    plugins_size: 121.44 MB (127340948 bytes)
    database_size: 22.75 MB (23855104 bytes)
    total_size: 444.17 MB (465749860 bytes)
    
    ### wp-active-theme ###
    
    name: RT-Theme 18 (rttheme18)
    version: 2.2
    author: RT-Themes
    author_website: http://themeforest.net/user/stmcan
    parent_theme: none
    theme_features: core-block-patterns, automatic-feed-links, title-tag, post-thumbnails, woocommerce, gutenberg, widgets, menus, editor-style
    theme_path: /home/customer/www/showfoupump.com/public_html/wp-content/themes/rttheme18
    auto_update: Disabled
    
    ### wp-themes-inactive (1) ###
    
    Twenty Twenty: version: 1.5, author: the WordPress team,Auto-updates disabled
    
    ### wp-plugins-active (12) ###
    
    Duplicate Page: version: 4.3, author: mndpsingh287, Auto-updates disabled
    Elementor: version: 3.0.5, author: Elementor.com, Auto-updates disabled
    Media File Renamer: version: 5.0.4, author: Jordy Meow (latest version: 5.0.5), Auto-updates disabled
    Post SMTP: version: 2.0.15, author: Yehuda Hassine, Auto-updates disabled
    Redirection: version: 4.8, author: John Godley, Auto-updates disabled
    RT-Theme 18 | Extensions Plugin: version: 1.2, author: RT-Themes, Auto-updates disabled
    SG Optimizer: version: 5.6.5, author: SiteGround, Auto-updates disabled
    Site Kit by Google: version: 1.15.0, author: Google, Auto-updates disabled
    Slider Revolution: version: 6.2.19, author: ThemePunch, Auto-updates disabled
    TablePress: version: 1.12, author: Tobias Bäthge, Auto-updates disabled
    TablePress Extension: Responsive Tables: version: 1.7, author: Tobias Bäthge, Auto-updates disabled
    Yoast SEO Premium: version: 14.7, author: Team Yoast, Auto-updates disabled
    
    ### wp-plugins-inactive (3) ###
    
    Contact Form 7: version: 5.2.2, author: Takayuki Miyoshi, Auto-updates disabled
    LayerSlider WP: version: 6.9.2, author: Kreatura Media, Auto-updates disabled
    WooCommerce: version: 4.4.1, author: Automattic, Auto-updates disabled
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_GD
    imagick_module_version: Not available
    imagemagick_version: Not available
    file_uploads: File uploads is turned off
    post_max_size: 128M
    upload_max_filesize: 128M
    max_effective_size: 128 MB
    max_file_uploads: 20
    gd_version: bundled (2.1.0 compatible)
    ghostscript_version: 9.27
    
    ### wp-server ###
    
    server_architecture: Linux 3.12.18-clouder0 x86_64
    httpd_software: Apache
    php_version: 7.3.20 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 3000
    time_limit: 120
    memory_limit: 768M
    max_input_time: 120
    upload_max_filesize: 128M
    php_post_max_size: 128M
    curl_version: 7.66.0 OpenSSL/1.1.1g-fips
    suhosin: false
    imagick_availability: false
    pretty_permalinks: true
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.7.26-29-log
    client_version: mysqlnd 5.0.12-dev - 20150407 - $Id: 7cc7cc96e675f6d72e5cf0f267f48e167c2abb23 $
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /home/customer/www/showfoupump.com/public_html/wp-content
    WP_PLUGIN_DIR: /home/customer/www/showfoupump.com/public_html/wp-content/plugins
    WP_MAX_MEMORY_LIMIT: 768M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    
    ### google-site-kit ###
    
    version: 1.15.0
    php_version: 7.3.20
    wp_version: 5.5.1
    reference_url: https://www.showfoupump.com
    amp_mode: no
    site_status: connected-site
    user_status: authenticated
    active_modules: site-verification, search-console, analytics, pagespeed-insights
    required_scopes: 
    	openid: ✅
    	https://www.googleapis.com/auth/userinfo.profile: ✅
    	https://www.googleapis.com/auth/userinfo.email: ✅
    	https://www.googleapis.com/auth/siteverification: ✅
    	https://www.googleapis.com/auth/webmasters: ✅
    	https://www.googleapis.com/auth/analytics.readonly: ✅
    search_console_property: sc-domain:showfoupump.com
    analytics_account_id: 1748•••••
    analytics_property_id: UA-1748•••••••
    analytics_profile_id: 2261•••••
    analytics_use_snippet: yes
    
    

    hello!
    I check the forum, and there was a solution from Ms. Renee Johnson for the Google Search Console data problem.
    https://wordpress.org/support/topic/search-console-data-is-not-yet-available-3mos/#post-13364475

    I follow similar procedures.
    I disconnect the google account from Site Kit, then log out my WordPress website.
    After that, I log-in again my WordPress Website, then sign in Google from the Site Kit again.
    Now, no problem is in Site Kit now.
    Regards,
    CP

    Plugin Support James Osborne

    (@jamesosborne)

    @khhdesign2 Great to hear it, many thanks for keeping up updated. If you have a moment free be sure to share your plugin feedback.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Site Kit Analytics Gathering Data’ is closed to new replies.