Support » Plugin: Popup Maker - Popup Forms, Opt-ins & More » Site jump when opening the popup

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support Maria Togonon

    (@mariatogonon)

    Hey @mstudioil – thanks for writing in!

    I viewed your site and I see what you mean.

    Could you please try this setting and see if that helps you with your issue? Please see demo screencast: https://share.getcloudapp.com/X6uO6eQQ

    Simply check the box to adjust it and set it to 0. It just means your theme/slider is setting the width of the page/section using JavaScript rather than CSS.

    ​​You can do that under Popup Maker Settings > Misc.

    I hope that works for you.

    If that helps, then we would very much appreciate it if you could quickly rate the plugin, just to help us spread the word.

    Otherwise, for us to assist you further with your issue, you will need to escalate it directly to our HelpScout support desk. Check out this link: https://wppopupmaker.com/support/ Thank you.

    Thanks I tried it, it still jumping

    Plugin Support Maria Togonon

    (@mariatogonon)

    Thanks for the update, @mstudioil.

    If you would like us to assist you further with this, you will need to escalate it directly to our HelpScout support desk. Check this link: https://wppopupmaker.com/support/ 

    When you submit a ticket, you can reference your website. You can also provide us temporary wp-admin access to your site. This way, we can log in and we can take a closer look at it.

    Just let us know.

    Thank you!

    mstudioIL

    (@mstudioil)

    Sent a ticket

    I sent ticket, but I don’t think I got reply

    I think I fixed it
    I used
    html.pum-open.pum-open-overlay, html.pum-open.pum-open-overlay.pum-open-fixed .pum-overlay{overflow:visible !important;}
    I need to do more checking for laptops and mobile, you think this code will be good?

    Plugin Author Daniel Iser

    (@danieliser)

    @mstudioil – That does look about right, this issue though is caused by how the theme sizes elements in most cases. So there is no real 1 size fits all solution we can add on our end, and unfortunately each site can require a slightly tweaked fix.

    That said the CSS used indicates that you checked both the “Fixed Position” box and the “Disable Overlay” box. In which case just unchecking the Disable Overlay box should fix it just the same if that was truly the only cause.

    Usually its padding or margins applied to the theme body or a slider which positions 100% right 0.

    Glad you got it worked out.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.