Support » Installing WordPress » site is up but /wp-admin turns up "not found" error

  • Resolved theregoesjb


    I have a domain that I load test sites off of to preview for people, and i just transfered another from my local test server to the live server.

    the domain is
    one sample site is at: (this one works fine)

    I just added another at

    I can see the site, however it seems like the style.css isnt loading (this may be a child theme issue).

    But my main problem is that I am unable to accesss wp-admin. when i add the “/wp-admin” to the url it suddenly cant find the site at all.

Viewing 11 replies - 1 through 11 (of 11 total)
  • Moderator t-p


    Reset permalinks to default and see if it solves the problem.

    If not:

    -deactivating ALL plugins (yes, all) temporarily to narrow down the problem. If the problem goes away, re-activate them individually (one-by-one) to find the problematic plugin(s). If you can’t get into your admin dashboard, try resetting the plugins folder by FTP or phpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems (because the hooks remain unless plugins completely removed or some plugins stick around in cached files. So by renaming the folder, you break them and force them inactive). If applicible, also remember to deactivate any plugins in the mu-plugins folder. The easiest way is to rename that folder to mu-plugins-old
    – To rule out any theme-specific issue, try switching to the unedited default theme for a moment using the WP dashboard. If you don’t have access to your admin area, you can switch to the default theme by renaming your current theme’s folder in wp-content/themes via FTP or SFTP or whatever file management application your host provides.

    not sure how to reset permalinks without the dashboard.

    Otherwise, to make sure i understand this-
    i renamed the plugins folder “pluginsX” through my ftp. this did not make a difference but the site still loaded. (still no CSS).

    I then renamed the twentytwelve theme to “pinboard-child” (which is the name of the theme im trying to use). and changed the real one to “pinboard-childX”. Is that what you meant? This now caused the page to be not found at all.
    After changing back the theme folder names and attempting to load the page it now would not load at all.
    I then changed the index.php file in the main domain directory. so when i go to ‘’ i get an index of subfolders instead of the main site. I then selected the folder for the site im trying to load and it once again loaded(no CSS). I then tried to access the wp-admin and once again recieved a page not found error. This is the exact error:

    Not Found

    The requested URL /index.php was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Apache Server at Port 80

    Moderator t-p


    You can remove/rename the theme folders via FTP so the only one is twentyeleven. That will force your site to use it.

    thanks, ill try that next

    one thing i have done is downloaded the wp-admin folder, along with a working sites wp-admin folder and comparing them side by side. (since this is the directory bringing up the not found errors)

    I have found that this site is missing the “options-privacy.php” file. Im going to go through seeing if any others are missing.

    ok i deleted all the theme folders except for ‘twentyeleven’. Now the site turns up a blank white screen, no error or anything.

    so back to where i was:

    I found 4 or 5 files missing when i compare it to my working installation.

    However i double checked my local server version of the site(i moved this site from local to live) and the local install is also missing the same files and works just fine. I did copy them into the live install but it had no effect.

    I am still wondering if it has something to do with the child theme and not finding the style.css somehow? like somehow its still looking in the file structure of the localhost install. maybe?

    Moderator t-p


    are you using WP 3.5?

    yeah 3.5

    so i think I will just delete it all and start over.

    I was following an instructional video to transfer a wordpress site from a local wamp server to the live one, and it seemed good before but obviously something isnt right.

    Does anyone have another tutorial to use for this?
    Or perhaps is there any particular method of doing this i should look into?

    Moderator t-p


    see if info inthese threads help:

    i started over, everything works fine now. as far I am aware i did everything the same but obviously something went awry the first go around.

    Thanks for all the help

    Moderator t-p


    You are welcome. 🙂

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘site is up but /wp-admin turns up "not found" error’ is closed to new replies.