Support » Installation » Site is Gone after Upgrade from 2.6 to 2.7.1

Site is Gone after Upgrade from 2.6 to 2.7.1

  • I cannot figure out what went wrong after my upgrade to 2.7.1. Everything looks fine on the backend, but the page is showing up as a blank (no error messages, no nothing).
    I’ve done everything I can think of and not finding any help here on the forum.
    The URL is http://thesmopro.com.
    Any help would be greatly appreciated.
    I only upgraded because of a constant problem with comments (not showing the option for adding a comment on any post or viewing thru any browser). Since I could find no help for that, I thought maybe the upgrade would fix it. Now have I nothing. 🙁

Viewing 15 replies - 1 through 15 (of 21 total)
  • i’m having the same problem…i can’t even login as admin either

    candacem – could be a theme issue or a plugin issue; change to the WordPress Default Theme and if you don’t see the blog, then start deactivating plugins to find the culprit.

    twray11 – if you upgraded from 2.6 to 2.7.1 then I might think you didn’t get a complete set of WordPress files uploaded correctly–review Steps 7 and 8 of Upgrading WordPress Extended.

    i’m not sure,

    i’ve tried re-uploading twice now and still nothing is happening. is it possible i could have accidentally deleted one of the wrong directories the first time around before uploading?

    whenever i try to access my admin page i get error 404: file not found

    tried again, still nothing….went thru and checked all my files and everything seems to be there.

    You have backups of your files correct?

    If so, delete all theme folders but the default theme. What happens.

    still the same…

    i only had one other theme folder, so its not a big deal if its lost to be honest. all of the important stuff i had on my site is on my computer. i had it set up very basic…bare bones. didn’t have any plugins either…

    Backup then delete your .htaccess file if you have one.

    Otherwise I’ve got nothing more.

    yeah i don’t see that file…

    so should i just start from scratch and install a whole new site via wordpress?

    thank you for the help,
    but there is nothing else that could be wrong? i have no idea how to re-install wordpress on my host, as i used install4free to begin with, which is no longer around. so starting from scratch is looking quite daunting.

    there has to be something to fix this…do i just keep trying to re-upload the new version.

    Review Uploading WordPress to a remote host and make sure you are using ASCII file transfer mode in your FTP client.

    that doesn’t really help, as i’m on OSX….i’ve been using fetch and i understand how it works. should i try using a different FTP client maybe to upload the wordpress folder?

    my mode in fetch is set to automatic.

    wp-config.php is probably okay or you would likely see an database connection error.

    Make sure Fetch is uploading files in ASCII mode.


    twray11 site fixed. Just logged in and let it do database upgrade then switched themes back and forth then okay.

    Michael – I have tried going back to the default layout and could see nothing with that, either. New database upgrade went just fine – no error messages.

    Also tried deleting the htaccess file and reinstalling, that didn’t work either. I have disabled all plugins and gone back to the default theme again but no luck there either.

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘Site is Gone after Upgrade from 2.6 to 2.7.1’ is closed to new replies.