WordPress.org

Forums

Site images expand/zoom in & crashes some version of internet explorer (11 posts)

  1. willneal
    Member
    Posted 2 years ago #

    Hi guys,

    My wordpress site: http://theythinkitsapullover.com/ is causing a lot of problems when viewed in some versions of Internet Explorer... strangely enough I have been using IE (rather than Firefox for instance) all day to view and make changes to the site but now it is crashing each time I try to view the site (this time without the images expanding).

    If anyone has any ideas of how I might be able to fix this error, please let me know.

    Thanks for your help.

    Cheers

    Will

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress.

  3. willneal
    Member
    Posted 2 years ago #

    Hi Esmi,

    Firstly, thank you very much for responding with your comments and advice.

    I started with the easiest sounding things first and deactivated all plug ins... no difference. Then I switched the theme and sure enough, no issues in IE at all. Then as soon as I swtiched back and refreshed the page, the issues with IE came right back...

    So.. Do you have any ideas as to what I should do to resolve this?

    Cheers

    Will

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    As you are using a commercial theme, you need to seek support from the theme's developer over on Themeforest. In the meantime, what versions of IE are problematic?

  5. willneal
    Member
    Posted 2 years ago #

    It is crashing IE on IE9 and IE7 to my knowledge, but it could be crashing on all IE machines...

    How does it look on your machine?

    I don't think I will have much luck with the creator of the theme... he is ignoring me! I think I asked him too many questions! If I do not hear from him, is there any other advice you could possibly give me on how to resolve this issue?

    cheers

    will

  6. esmi
    Forum Moderator
    Posted 2 years ago #

    I'm not seeing any problems in IE9. Is there somewhere specific where it's crashing on you?

  7. Andrew
    Forum moderator
    Posted 2 years ago #

    Does the problem persist in other machines using the browser and browser versions stated?
    You can test this at browserstack.com.

  8. willneal
    Member
    Posted 2 years ago #

    Thanks for that tool Andrew, that is very clever. Well I just tried it in IE9 via that tool and it worked ok (although v slow, but I presume that is just the speed of the connection) but it did not work in IE 7. This is odd as whilst it did not seem to crash on my computer IE 9 , it now does.

    It crashes on me on the main page.

    Any thoughts guys?

  9. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried using another machine to rule out anything specific to your copy of IE9?

  10. willneal
    Member
    Posted 2 years ago #

    I think and hope it could just be my machine re the IE9 error. Frustratingly though, using browserstack.com I have discovered that in IE8 the table in the slider to the right of the main page scrunches up the pictures and makes the text on the main revolving pictures too dark to read.

    Then in Safari all the text is pink!

    Is this an issue only the maker of the site can fix? Or could I do something about this?

    Thanks for your help

  11. esmi
    Forum Moderator
    Posted 2 years ago #

    It's something that the theme developer might be able to fix.

Topic Closed

This topic has been closed to new replies.

About this Topic