WordPress.org

Support

Support » Installation » [Resolved] Site Hijacked After Install 4 Free

[Resolved] Site Hijacked After Install 4 Free

  • A representative for Install4Free recently installed wordpress on my site, but advised me to upgrade my media temple account to a grid service instead of the shared server so it would be compatible with MySQL 4.0. While waiting for a response from the representative, my site had directions for how to get started. I didn’t want to do anything until I heard back from the representative.

    This morning I got an email saying that it looks like I set up my account and the case was marked resolved. It appears that someone else completed my installation and hijacked my site. My login and my email address do not work.

    I am so confused.

    Please help.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Sorry for the inconvenience.

    I sent an email to your install4free person asking him to look at your problem.

    JeremyVisser
    Member

    @jeremyvisser

    All that’s happened is that when your host fixed the problem preventing WordPress from working, WordPress magically started working, and somebody else (a loyal fan?) ran the setup wizard for you.

    I’m just going to reset the MySQL database so we can run the setup wizard again, and it’ll be fine.

    I wouldn’t exactly call it “hijacked”. 😉

    Thank you.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Site Hijacked After Install 4 Free’ is closed to new replies.