Support » Plugin: Jetpack - WP Security, Backup, Speed, & Growth » Site health always says that Jetpack “is not connected.: 200”

  • Resolved Pieterjan Deneys

    (@nekojonez)


    I have several WP installs on one server. Each one has it’s own DB. On one of the sites, the Site Health says that the site is always “is not connected.: 200”
    While it is connected… O.O

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Animesh Gaurav

    (@bizanimesh)

    Hi @nekojonez

    Did you try to disconnect and reconnect Jetpack? Sometimes normal disconnection and reconnection solved most of the connection issues.

    You can follow these instructions to do that:

    1. Go to the Jetpack menu in your WP Admin dashboard
    2. Scroll down to find the Connections area.
    3. Click Manage site connection.
    4. Click Disconnect and follow the prompts to complete the disconnection process.
    5. Click Set Up Jetpack button to connect your site to WordPress.com again.

    If it is not working, you can try to reinstall the Jetpack plugin and then connect it with your WordPress.com account.

    This handy guide explains the full process in more detail: https://jetpack.com/support/reconnecting-reinstalling-jetpack

    If the above steps are not helping, could you please post your site URL here so that we can have a look?

    If you want it to remain private, you can also contact us via this contact form. If you choose to reach out directly, please include a link to this thread.

    Thread Starter Pieterjan Deneys

    (@nekojonez)

    In one of the previous updates, I made a ticket that connecting Jetpack and Opera is a glitchy… Maybe that has something to do with it.

    I did the steps and I notice that after some time, the connection to my WP.com account disappears.

    I’d love to share the link but you’ll need nothing since it’s a hidden website since it’s a text book site.

    Thread Starter Pieterjan Deneys

    (@nekojonez)

    I think I may found the issue, might it be possible that it’s conflicting with the Password protect plugin? Since it’s a site that’s password protected since we don’t want everybody to have easy access to the notes on that site.

    Plugin Contributor Stef

    (@erania-pinnera)

    Hey @nekojonez,

    It may be possible that the problem is caused by a plugin conflict. Can you try to temporarily disable the plugin, clear your browser and site cache and see if the issue gets solved in Site Health?

    Unfortunately without taking a look at the site directly we can’t do any further tests ot help you figure it out. As Animseh said already, you’re welcome to write to us privately with your site URL if you need more assistance on this 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.