Support » How-To and Troubleshooting » site has gone blank

site has gone blank

Viewing 6 replies - 1 through 6 (of 6 total)
  • Moderator James Huff


    Since you found malicious code injected into your header, you have probably been hacked, and probably by the same thing that’s sweeping GoDaddy, Network Solutions, and other poorly secured shared hosting providers. Stay calm and carefully follow this guide:


    We’ve had this code on other sites, it seemed like it was from a bad dl.

    The site also has lost all web statistics etc, I’ll have a read through all of that info. Thanks for the reply.

    Moderator James Huff


    If you’re confident that the code simply came from a bad download, then it could just be a plugin interfering. Try deactivating all of the plugins. If that resolves the issue, reactivate each individually until you find the cause. If the admin interface is blank too, you’ll have to force them to deactivate:


    Can’t do that, no wp-admin.

    We think it maybe to do with our server.

    We’re also getting

    Deprecated: Function set_magic_quotes_runtime() is deprecated in /usr/home/customers/edjanes/www.site.co.uk/www/wp-settings.php on line 19

    But even when I look in the latest wordpress wp-settings.php that function is there.

    Its also only seeminly effecting root folders and no the sub ones.

    Also, turning off all the plugins had got one of the site back!

    Going through to see which was the problem now 🙂

    Moderator James Huff


    Did you follow the steps in the link that I provided to force the plugins to deactivate if you can’t access the admin panel?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘site has gone blank’ is closed to new replies.