WordPress.org

Support

Site hacked

Viewing 2 replies - 1 through 2 (of 2 total)
  • There was a known vulnerability with WordPress 1.5.1.1, for which everyone is strongly encouraged to upgrade to WordPress 1.5.1.2.

    It looks like you’re using WordPress 1.5, though. Did you use strong passwords?
    Are you on a shared host from your hosting provider? If so, other users on the same host could cause trouble if they wanted to do so.

    she’s notified godaddy about the defacing – not sure about the password

    thanks for the suggestion on version problem

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Site hacked’ is closed to new replies.