WordPress.org

Forums

Anti-Malware and Brute-Force Security by ELI
[resolved] Site hacked despite several Hardening-Tools and gotmls finding nothing... (3 posts)

  1. mnahrgang
    Member
    Posted 1 year ago #

    I have a problem with my site. It has been hacked several times now, and I always restored my last backup, which is supposed to be clean (at least all Tools like Sucuri and others tell so).

    After a few days or weeks it is hacked again. Google Webmaster-Tools tell me, there is malware in the URL:
    Malware-Code eingeschleust,http://www.unixhelpdesk.de/,24.01.14,"""

    [Code moderated. Please do not post potential hack code blocks in the forums. Please use the pastebin]

    O.K., I see this is an encrypted URL and always the date of infection is part of the URL (http://www.unixhelpdesk.de/,24.01.14). But I cannot get rid of it for a long time. The Site will be infected again, if I restore it from backup. Changed Password etc. And cannot find the reason...

    Does anybody know exactly this problem and found a solution?

    http://wordpress.org/plugins/gotmls/

  2. Eli
    Member
    Plugin Author

    Posted 1 year ago #

    Are you using my anti-malware plugin on this site?

    If so, have you downloaded the latest definition update and then ran a Complete Scan of the whole site?

    If so, What does it find? If no known threats what potential threats are found?

    Is this a shared hosting environment? How many other sites do you have on this server? Have you checked all the other sites with my plugin too?

    If you can answer all these question I can can offer more help...

    Aloha, Eli

  3. Eli
    Member
    Plugin Author

    Posted 1 year ago #

    It looks like your site is clean. I guess you got it working?

    Let em know if you need any more help.

    Aloha, Eli

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic