WordPress.org

Support

Support » Plugins and Hacks » W3 Total Cache » [Resolved] Site got slower after using plugin with Amazon Cloudfront

[Resolved] Site got slower after using plugin with Amazon Cloudfront

Viewing 4 replies - 1 through 4 (of 4 total)
  • no longer using this plugin, does not work with Amazon cloud front and no support by makers of plugin.

    Well, it could be CloudFront. Some people like CloudFront, but I tried it, found it super-whizzo fast for 24 hours, then my site crawled for a week. Discontinued it, waited for the name server addresses to resolve back (seemed to take ages), and when they did, my site speeded up again. I wouldn’t touch CloudFront again.

    Having said all that, I do agree that there seems little support for W3TC or any sign of further updates.

    I’ve been using cloudfront with w3 for a week or two and the site is sooooo slow.

    How long will it take to return to “normal” after disabling CF in w3? Dont really want to wait a week and then find out it was another issue.

    Actually I just realized I did not have it configured properly! If you’re finding the site slow, make sur eyou check your usage stats in Cloudfront to make sure the data is actually being served, then check your W3 settings under CDN to make sure there are no warnings about it not being configured properly.

    Working a lot better for me now!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Site got slower after using plugin with Amazon Cloudfront’ is closed to new replies.
Skip to toolbar