Support » Themes and Templates » Site Generator Code: What exactly is wrong here?

  • Resolved artisana

    (@artisana)


    My site generator/footer area background is not displaying properly and I have not figured out why. ANY HELP is very appreciated–I honestly don’t know what else to try, but have faith that someone with more experience can point out my error without much effort.

    Here is my css for the site generator:

    #site-generator {
        background-attachment: scroll;
        background-clip: border-box;
        background-color: #abd9d6;
        background-image: none;
        background-origin: padding-box;
        background-position: 0 0;
        background-repeat: repeat;
        background-size: auto auto;
        border-top: none;
        color: #fff;
        font-size: 17px;
        padding: 1em;
        text-align: left;
    }

    Site: http://dreaminspireddesign.com

    I’ve resorted to adding background color to the footer column elements, but this is just a bad temporary fix.

    The background seemed fine until I was able to properly float the columns/elements. It’s like I can only solve one or the other!

    Thanks so much!

Viewing 4 replies - 1 through 4 (of 4 total)
  • artisana

    (@artisana)

    Anyone have some advice for me with this? Help!!

    artisana

    (@artisana)

    Problem still not fixed: Help!

    batharoy

    (@batharoy)

    Not sure if this is what you want but try adding a height atribute to your #site-generator.

    height: 470px;

    artisana

    (@artisana)

    Thanks for the reply Batharoy–that worked!!

    Can’t believe I didn’t try it sooner; thanks for opening my eyes. I can now breathe easier :p

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Site Generator Code: What exactly is wrong here?’ is closed to new replies.