WordPress.org

Support

Support » How-To and Troubleshooting » Site EXTREMELY slow after updating to 3.9

Site EXTREMELY slow after updating to 3.9

  • fadedpresence
    Member

    @fadedpresence

    Everything on my site is EXTREMELY SLOW after updating to the latest version of WordPress (3.9). Logged in or logged out… Dashboard and main site. In IE it’s not as slow, but in my primary browser, Firefox, its excruciating.

    My site

    Any help would be much appreciated.

    I’ve disabled all unused plug-ins, tried switching WP Cache on and off…

Viewing 7 replies - 1 through 7 (of 7 total)
  • Any luck? Yours seems to be fixed now and is lightning fast compared to mine after updating…

    We’re having a similar issue since the update, although the only portion of our site that seems to be slow is the Comments section of the dashboard (edit-comments.php). It makes moderating comments extremely frustrating and we’ve tried it across Firefox, Chrome and Safari (both desktop and mobile). Any thoughts?

    -John

    esmi
    Forum Moderator

    @esmi

    @fadedpresence: Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder and wp-config.php & root .htaccess files – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    Everyone else: If you still require assistance then, as per the Forum Welcome, please post your own topic instead of tagging onto someone else’s topic.

    unionfan
    Member

    @unionfan

    esmi, we’re having the same issue and I don’t understand why changing the theme should affect the dashboard and admin functions?

    Aren’t these built by WordPress? That’s like saying my car would be faster if I changed the seats… very confused and really wish we hadn’t bothered with WordPress 🙁

    unionfan
    Member

    @unionfan

    PS – we’ve done the whole plug-in thing and it’s made no difference at all.

    Mark Ratledge
    Forum Moderator

    @songdogtech

    @unionfan: You’re responding to a 3 month old thread. Post a new topic.

    Some third-party themes are very heavy and database intensive and will slow a site to a crawl.

    You could be on a low quality web host, too.

    very confused and really wish we hadn’t bothered with WordPress 🙁

    It’s your choice 🙂

    unionfan
    Member

    @unionfan

    OK will do. Thanks

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Site EXTREMELY slow after updating to 3.9’ is closed to new replies.