Support » Plugin: Nested Pages » Site down with plugin requiresPHP version – message

  • Yesterday, my customers site went down with only showing this error-message: “NestedPages plugin requiresPHP version 5.4.0”.
    I had activated the auto-update-feature on all parts of this wordpress-installation.
    I resotred an old version from a backup and made the site work again quickly.
    While I still wait, to upgrade to a higher PHP-Version I was wondering if a site-monitor that pings the site would still catch this error? (No 500-error – site was still responding) And should I report a ticket with the WordPress-Team, to prevent auto updates on plugins, that don’t meet the PHP-Requirements?

  • You must be logged in to reply to this topic.