Support » Plugins » Site Down Due To Spell Checker Plugin Install

  • I installed the Spell Checker plugin from the WordPress Plugin Database, but when I activated it from my administration panel, my entire site went down and now displays the following:

    Fatal error: main() [function.require]: Failed opening required '/home/.benley/dreweryp/drewerypublishing.com/wp-content/spell-plugin/spellInclude.php' (include_path='.:/usr/local/lib/php') in /home/.benley/dreweryp/drewerypublishing.com/wp-content/plugins/spell-plugin.php on line 36

    I tried to remove all Spellchecker files but that doesn’t get my site back up. Could someone come to my rescue for the sake of my santity?

    Rodney

Viewing 1 replies (of 1 total)
  • Sounds like you didn’t install things in the right place. If you remove the wp-content/plugins/spell-plugin.php file, you will have your site back.

Viewing 1 replies (of 1 total)
  • The topic ‘Site Down Due To Spell Checker Plugin Install’ is closed to new replies.