[resolved] Site down after updating to 3.8 (12 posts)

  1. LibreRico
    Posted 2 years ago #

    I don't know why, but I have the problem that my site doesn't look the same after updating:


    Could you help me please?

    Thanks a lot!

    Best regards,


  2. In what way does it not look the same? Are menus displaced? Is an image not showing up?

    Provide some more specifics and we should be able to help you.

  3. LibreRico
    Posted 2 years ago #

    The information, links and menu are still available. However, the whole layout and design of the theme is broken. I already cleared the cache of my browser but still doesn’t look like it used to be.
    Hope I could explain my problem.

  4. Can you show us a screenshot? Everything looks fine to me.

  5. I browsed your site and everything appears to be in order. Post a link to a screenshot showing what the theme looks like on your screen.

  6. LibreRico
    Posted 2 years ago #

    Here is the link:

    [Moderator Note: Please ensure that you are embedding links correctly in your posts.]

  7. Looks like you missed the link.

  8. LibreRico
    Posted 2 years ago #

  9. LibreRico: What you're seeing there is your theme without CSS. However, I see the CSS on my browser just fine.

    Looking at the source of the page, I see that you're using a plugin named "wp-minify" which presumably minifies CSS for you. Try clearing it's cache, if it has such an option, or simply disabling the plugin if it does not. Whatever is causing the issue for you (but not us) likely is there somewhere.

  10. LibreRico
    Posted 2 years ago #

    @Samuel Wood (Otto): Thank you very much that worked out fine (disabling the plugin). However, if it worked for you with the plugin activated, might my problem be related to the browser (IE) I use? I really would like keep using that plugin.

  11. Look at the plugin's config screen, and see if it has any sort of options to "clear cache" or "reset" or something similar.

  12. LibreRico
    Posted 2 years ago #

    Thank you so much!!!
    Problem solved!
    The first time it didn't work but this time it did:
    I “manually cleared cache" and "reseted all options".

    Thanks again for your support! You are the best!

Topic Closed

This topic has been closed to new replies.

About this Topic