Support » Fixing WordPress » Site Down After 2.8 Upgrade

  • I upgraded to 2.8 this morning and since then my site has been pretty much down http://www.seowizz.net , I removed my plugins and refreshed my files but it is still really tempromental, even not loading my admin panel. Any tips, advice would be appreciated.

Viewing 7 replies - 1 through 7 (of 7 total)
  • esmi

    (@esmi)

    Forum Moderator

    Have you tried switching to the default theme?

    Site works fine for me ?? dont know whats problem

    I too get a blank admin page, site is up, when go to http://impactmarketingzone.com/wp-admin/ there is no screen, completely blank…

    I can see the login page just fine. Or is it specific areas in the dashboard you are having problems with? Your browser may be missing something if you can’t see it. If you’re not using firefox, try downloading it and see how your site works in that for comparison purposes.

    @websuccessdiva

    Have you checked last few pages in forumns. From what i’ve read there is more then likely one of two casues to issues

    1)Plugins – To get around this rename plugin directory and you should be able to get into the admin

    2) It’s a theme problem which you can work out by trying the default theme.

    Also i can see your login screen no problem Both in IE and Firefox maybe you’ve fixed the issue

    I had the same problem. Public page and admin page got blank after automatic upgrade to 2.8. I tried to manually upgrade after that without success.

    I did view the source of the white pages and got more error information that lead me to the mo.php file.

    I found out that it had something to do with the translation script in /wp-includes/pomo/mo.php.

    Since my page had translationfiles for swedish language set in the config.php file, I just deleted the language tags:

    in config.php change from:
    define ('WPLANG', 'sv_SE');
    to
    define ('WPLANG', '');

    After that, the site works as it should but without the translation.
    Might be an issue with the translation files though. I have to look into that.

    This might give some of you a hint on how to solve the “white-pages” problem.

    Cheers

    I’m having the same issue. I had language set to pt_BR but that gives me a blank wp-admin page. It only works when set to english/empty or some language that doesn’t exist in wp-content/languages (renaming the folder makes it work again too). Any ideas?

    thanks

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Site Down After 2.8 Upgrade’ is closed to new replies.