Support » Plugin: Beautiful taxonomy filters » Site doesnt work after update

  • Resolved Papigiulio

    (@papigiulio)


    I have the plugin installed but not using as far as I know, I updated it just now and the site is wrecked. Cant access it, it shows this:

    Fatal error: Uncaught Error: Unsupported operand types in /homepages/15/d661859467/htdocs/app677644080/wp-content/plugins/beautiful-taxonomy-filters/admin/class-beautiful-taxonomy-filters-admin.php:161 Stack trace: #0 /homepages/15/d661859467/htdocs/app677644080/wp-includes/class-wp-hook.php(286): Beautiful_Taxonomy_Filters_Admin->add_rewrite_rules(Object(WP_Rewrite)) #1 /homepages/15/d661859467/htdocs/app677644080/wp-includes/class-wp-hook.php(310): WP_Hook->apply_filters(”, Array) #2 /homepages/15/d661859467/htdocs/app677644080/wp-includes/plugin.php(515): WP_Hook->do_action(Array) #3 /homepages/15/d661859467/htdocs/app677644080/wp-includes/class-wp-rewrite.php(1397): do_action_ref_array(‘generate_rewrit…’, Array) #4 /homepages/15/d661859467/htdocs/app677644080/wp-includes/class-wp-rewrite.php(1427): WP_Rewrite->rewrite_rules() #5 /homepages/15/d661859467/htdocs/app677644080/wp-includes/class-wp.php(158): WP_Rewrite->wp_rewrite_rules() #6 /homepages/15/d661859467/htdocs/app677644080/wp-includes/class-wp.php(713): WP- in /homepages/15/d661859467/htdocs/app677644080/wp-content/plugins/beautiful-taxonomy-filters/admin/class-beautiful-taxonomy-filters-admin.php on line 161

    Cant deactivate the plugin either. What to do?

    The page I need help with: [log in to see the link]

Viewing 10 replies - 1 through 10 (of 10 total)
Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Site doesnt work after update’ is closed to new replies.