Support » Fixing WordPress » Site does not display, but database is intact

  • My database has been checked by the hosting company.
    Everything is correct from their point of view.

    I can connect to c-panel and access all files.

    The site does not display in either IE or Firefox.

    They suggested that it is in a file that WordPress uses to call the database and display the pages…whatever that is.

    Can anyone help???

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi

    (@esmi)

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems?

    resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

    – increasing the memory available to PHP?
    http://wordpress.org/support/topic/253495#post-1017842

    Hmmm…..but I can’t deactivate the plugins …
    I can’t login to wp-admin

    I can login to cpanel and file manager.

    I think I ‘might’ have to reinstall WP and hope that my database of articles etc. will stay intact.

    Is there a backdoor into wp-admin that I don’t know about?
    All I have done to try is using my site name and /wp-admin after, but it gives me a 404 error page 🙁

    esmi

    (@esmi)

    Forum Moderator

    Try:
    – switching to the default theme by renaming your current theme’s folder in wp-content/themes using FTP or whatever file management application your host provides.

    resetting the plugins folder by FTP or phpMyAdmin.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Site does not display, but database is intact’ is closed to new replies.