Support » Theme: Charitas Lite » Site disappears when updating to 1.0.6

  • Resolved immanuela79

    (@immanuela79)


    Today I’ve been informed about the update from 1.0.5 to 1.0.6. The update process went well, but after installation my whole frontend wasn’t visible. Nothing showed up. Please, fix that problem (well, I don’t know yet what’s exactly going wrong).

    Fortunately I do daily updates. So I was able to downgrade to 1.0.5.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Theme Author viktoras

    (@victortihai)

    Hi, We removed the theme options and replaced with Customizer. So after the update go-to Appearance > Customizer and set the home page and all options. Sorry for the trouble but this was required by the Review Theam.

    Thread Starter immanuela79

    (@immanuela79)

    Thanks for your quick reply!

    Sorry, my problem isn’t resolved yet – so why did you mark it “resolved”? The Customizer isn’t showing up at all.

    I’m using Charitas Lite with a child theme (very few but important adjustments) on a live site of a NGO and I just can’t risk to loose all the corporate identity design of the site by updating and creating everything new from the scratch.

    What can I do – instead of staying happy with 1.0.5?

    Theme Author viktoras

    (@victortihai)

    Try to deactivate all plugins if the customizer doesn’t show up. It can be related to a plugin. I can’t reproduce the issue.The same, check the files from the child theme and make sure they correspond to the parent theme. I mean to check the theme option and to replace with customizer options (this can be the issue).

    If after this the customizer shows up, just walk through and set all options.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Site disappears when updating to 1.0.6’ is closed to new replies.