WordPress.org

Support

Support » How-To and Troubleshooting » Site Crashes in Internet Explorer

Site Crashes in Internet Explorer

Viewing 11 replies - 1 through 11 (of 11 total)
  • Anthony Timberlake
    Member

    @anthonytimberlake

    All I can figure is that you have some code in there that is overloading it. It loads but then gets to a certain point and closes out for me. I’ll look into it.

    thanks man

    bump

    🙁 🙁

    Find and remove the bad code and quit bumping.

    thats obciously why i posted here, i dont know what the bad code is

    thanks for the useless reply beel

    i think its someting with this, but im lost

    <div id="header">
    <h1 id="blogtitle">
    <a href="<?php bloginfo('url');?> <?php bloginfo('name'); ?>"
    </a>
    </h1>
    </div>
    </div>
    <!-- Closes the hnav div-->
    <div id="masthead" onclick="location.href='<?php bloginfo('url'); ?>';" style="cursor: pointer;">
    </div>

    Obviously you need to troubleshoot your own code by removing sections until you find the problem.

    Your attitude is such that it is no wonder no one else is posting here.

    And I certainly won’t be back.

    wow, thanks man 🙂

    Hello, I see that you are using a modified version of the RIN theme. I’m experiencing the same problems, using a slightly modified original version of RIN. Some versions of Explorer 6 crash while surfing my site, others don’t. Have you found what the problem was? I’m going to troubleshot in the next few days, but if you could help me, it would be very appreciated.

    Why nobody is thinking about contacting the theme author? – since you have found the common ground for the problem: using the same theme.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Site Crashes in Internet Explorer’ is closed to new replies.