Viewing 6 replies - 1 through 6 (of 6 total)
  • Me too !! And I can’t find the previous release 4.8.6… 🙁

    Mine too

    Backend fatal error: PHP Fatal error: Uncaught Error: Call to undefined function __doing_it_wrong() in /public_html/wp-content/plugins/event-post/inc/deprecated/widget.php:30\nStack trace:\n#0 /public_html/wp-includes/class-wp-widget.php(394): EventPost_List->widget()\n#1 /public_html/wp-includes/widgets.php(837): WP_Widget->display_callback()\n#2 /public_html/wp-content/themes/enfold/sidebar.php(136): dynamic_sidebar()\n#3

    The same issue is happening on my site. After the update, the site just crash after click in any post.

    Thread Starter Yura Shkoda

    (@yurashkoda)

    I asked hosting to get back to previous version of plugin and voila site working!

    The same issue. With the newest version, my site can’t call wp_footer() hook on single page or post!

    Plugin Author Bastien Ho

    (@bastho)

    Sorry for this mistake. the _doing_it_wrong() call has been fixed in v5.9.1

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.