Support » Plugin: wePOS - Point Of Sale (POS) for WooCommerce » Site Crashed After Upgrading from 1.0.3 to 1.0.6

  • Resolved vicnip

    (@vicnip)


    I just upgraded to 1.0.6 and the whole site crashed (Error 500). I deleted the plugin and installed 1.0.5 and I got same error (500). Then I reinstalled 1.0.3 and it worked again.

    Is this a known problem?

Viewing 1 replies (of 1 total)
  • Plugin Support Nazmul Hassan

    (@nazmulhassann20)

    Hello @vicnip,

    I am really sorry to hear that you had faced such kind of problem. However, this is not a regular problem or known. It seems like there is a plugin or script which is conflicting. Would you please deactivate all other plugins and try to update wePOS?

Viewing 1 replies (of 1 total)
  • The topic ‘Site Crashed After Upgrading from 1.0.3 to 1.0.6’ is closed to new replies.