Support » Theme: Customizr » Site completely changed

  • Hi
    I have recently updated Customizr (not pro) and my site syle, layout, fonts have all gone completely mad…
    Almost every lovingly hand-crafted modification has disapeared from user view – though wierdly everything looks fine in when logged on as admin! I can’t figure it out – the pages being served to admin are hugely different to those being served to the public.
    For instance the working (admin-side) page contains a seach widget that looks like this:
    <aside id=”search-3″ class=”widget widget_search”><form role=”search” method=”get” id=”searchform” class=”searchform” action=”https://buckfastleigh.gov.uk/”&gt;
    <div>
    <label class=”screen-reader-text” for=”s”>Search for:</label>
    <input value=”” name=”s” id=”s” type=”text”>
    <input id=”searchsubmit” value=”Search” type=”submit”>
    </div>
    </form></aside>

    …and the public-facing search widget looks like this:

    <aside id=”search-3″ class=”widget widget_search”></aside>
    <div class=”search-form__container ” data-czr-model_id=”searchform” data-czr-template=”templates/parts/modules/search/searchform”>
    <form action=”https://buckfastleigh.gov.uk/&#8221; method=”get” class=”czr-form search-form” _lpchecked=”1″>
    <div class=”form-group czr-focus”>
    <label for=”s-59f09668d030d” id=”lsearch-59f09668d030d”><span>Search</span><i class=”icn-search”></i><i class=”icn-close”></i></label>
    <input id=”s-59f09668d030d” class=”form-control czr-search-field czr-focusable” name=”s” value=”” aria-describedby=”lsearch-59f09668d030d” title=”Search …” type=”text”>
    </div>
    </form>
    </div>

    …as you can imagine these look utterly different!
    I have tried switching off and clearing cache plugins to no avail. This is completely bizarre and unlike anything I have ever experienced in 10 years plus of designing and hosting WordPress websites so any clues would be welcome…

    I am running on a WP multisite installation so please don’t ask me to disable all the plugins!

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi there,
    you seem to be solved the issue on your own right?!
    Was it because of the modern style switch?

    I have no idea Rocco – It seems to be working today but not to do with me! It was very intermittent so I don’t know if it will recur. What’s the modern style switch?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Site completely changed’ is closed to new replies.