Support » Fixing WordPress » Site completed, shifted to public_html directory, not working

  • My WordPress site is ready to launch, and a moderator said to shift it from its existing location at alkpurusha.net/WordPress to the public_html location on my server where presumably the alkpurusha.net URL would introduce the world to my new site!
    Not so.
    Not only that, I can’t access my WP Dashboard et al to try figure it out.
    I entered the URL alkpurusha.net/index.php and a scrappy unformatted version of the home page appeared with a listing of pages therein, none of which are accessible when clicking on the link.
    So I’m in a pickle and would appreciate some help!
    Thanks.

    PS I can of course, shift all the WP files back via FTP to the alkpurusha.net/WordPress directory, but perhaps there’s a quicker fix….

Viewing 2 replies - 1 through 2 (of 2 total)
  • Brandon Kraft

    (@kraftbj)

    Happiness Engineer

    Hi,

    Have you checked out http://codex.wordpress.org/Moving_WordPress

    To move a WordPress site, you’ll need to both move the files and change the location in the settings.

    Personally, I say move the files back to /WordPress/, change the setting, then move the files to public_html. Check out the full instructions at the link above, though.

    Hope that helps!

    Thanks, did this.
    A bit of fiddling around with home page links/pics, but I’ll get there!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Site completed, shifted to public_html directory, not working’ is closed to new replies.