WordPress.org

Support

Support » Themes and Templates » Site causing IE to hang and certain elements not displaying

Site causing IE to hang and certain elements not displaying

  • Hi all,

    I’ve never been one for worrying too much about how my site looks in IE but I figure a bit of “best-practice” isn’t a bad thing, so I’ve been examining how well it’s running in IE and the results were a little disappointing.

    The site will generally load fine, but once loaded it will cause the whole browser to hang for about 10 seconds – as if there is some script which is unresponsive. I’ve noticed as well that the adverts (AdSense) on the right side of the page will not load for some reason, and instead there is a big white space where the ad should be.

    It seems to be working on my PC here fine, but none of the computers I use at work, or those of my colleagues.

    Basically, it would be great if you could take a look – just tell me if the site actually loads without locking up, and the ads load correctly, and if not, maybe you could hazard a guess why they don’t…

    I’d be muchly grateful! The site is: http://www.fiveeurofood.com

Viewing 1 replies (of 1 total)
  • esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

Viewing 1 replies (of 1 total)
  • The topic ‘Site causing IE to hang and certain elements not displaying’ is closed to new replies.
Skip to toolbar