WordPress.org

Forums

Site Can't open internal pages (9 posts)

  1. Vipasha
    Member
    Posted 2 years ago #

    Hi!,

    I have a site lungcancersymptomsx.com. When I loads the page it load normally with all things fine; but when I click on any of page or post link then its redirected to hosting provider page.

    I also not able to opening sitemap page i.e. lungcancersymptoms.com/sitemap.xml

    I want to use my blog without www. How to change my blog url from www to without www. so its load like lungcancersymptomsx.com inkstand of http://www.lungcancersymptomsx.com.

    Please help me.

  2. Dave Naylor
    Member
    Posted 2 years ago #

    I'd suggest going to your dashboard. Settings --> Permalinks and then re-saving them.

  3. Vipasha
    Member
    Posted 2 years ago #

    WPRanger how to re-saving them???

  4. Dave Naylor
    Member
    Posted 2 years ago #

    I tend to press the blue button that says Save Changes.

  5. Vipasha
    Member
    Posted 2 years ago #

    WPRanger I Did but nothing can happen

  6. Dave Naylor
    Member
    Posted 2 years ago #

    what happens if you turn off pretty permalinks? Click the top option.

  7. Vipasha
    Member
    Posted 2 years ago #

    but i want costume permalink for my site.

  8. Dave Naylor
    Member
    Posted 2 years ago #

    I was trying to debug your problem, showing that default permalinks work would have provided key information.

    In any event, you need to speak to your hosts about your web server, identifying itself as GFE 2.0. You need to have rewrites enabled to have working pretty permalinks.

  9. Vipasha
    Member
    Posted 2 years ago #

    k, i'll try it and let you know...

Topic Closed

This topic has been closed to new replies.

About this Topic