Support » Plugin: UpdraftPlus WordPress Backup Plugin » Site Broken During Restore

  • Resolved erickpersoniv

    (@erickpersoniv)


    Hello, I tried doing a restore from a backup because I was going to perform some changes to the site. The site is now broken and returning the infamous ”The site is experiencing technical difficulties.” error.

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 16 total)
  • oh and I can’t login to the site.

    Had the exact same issue.

    Managed to get the site back up but now I can’t log in to the admin area (valid logins aren’t being accepted at all).

    • This reply was modified 10 months, 2 weeks ago by mborland.
    Plugin Contributor bcrodua

    (@bcrodua)

    Hi,

    To help us work out the cause of your problem, can you please send us a copy of the restoration log?
    You can find this log in the ‘wp-content/updraft’ directory of your site via FTP.
    You can send the log file as an attachment or copy the contents into an online tool (such as http://pastebin.com/ )

    Best Wishes,
    Bryle

    I would include it here along with this message if the log was in the folder.

    there’s nothing other than a changelog for the version of the plugin.

    help please, why would you release a plugin that doesn’t work and broke my site.

    Plugin Contributor bcrodua

    (@bcrodua)

    Hi,

    You could probably be looking at the “plugins” folder?
    The backup log is in “wp-content/updraft” folder. Please can you double check?

    Thanks,
    Bryle

    i DIDN’T KNOW WHICH LOG IT WAS SO i INCLUDED THE THREE i FOUND ON THAT FOLDER

    https://pastebin.com/6W5XAcfY

    https://pastebin.com/rFu883xF

    https://pastebin.com/5G3813Cs

    I’m having this exact same problem. I cannot deactive, remove or update the plugin as it breaks my site.

    I presume this is a universal problem with the plugin?

    Please can you advise how to fix this urgently

    Plugin Contributor DNutbourne

    (@dnutbourne)

    @erickpersoniv I’m afraid that the log file does not show any errors that would cause this issue.
    Please could you enable WordPress debug mode on the site, by adding the following to your wp-config.php file:
    define( 'WP_DEBUG', true );

    The technical difficulties error should be replaced by a more specific error message (and/or the error will be logged in the wp-content/debug.log file). Please could you send us a copy of that error message?

    @mborland From your description, it appears that the restoration failed to restore the user database table.
    In this case, I would recommend restoring the database backup manually.
    To do so, download the database backup file from your server/remote storage (file ending ‘-db.gz’). This can then be imported into your database directly via phpMyAdmin or similar.

    @startumproject Please could you also enable debug mode for the site and send us any resulting error message?

    Plugin Contributor DNutbourne

    (@dnutbourne)

    @erickpersoniv Thank you.

    From the log, it appears that the ‘Booked’ plugin is throwing the error.

    I would recommend manually disabling the plugin. To do so, access the site via FTP/filemanager and rename the wp-content/plugins/booked directory.

    This should allow you to access the site.
    Then, please attempt to restore the database and plugins backup again.

    I did try that when I saw that that plugin was causing the issue. After renaming the plugin directory I see a site that looks nothing like it did before, and while I can access the login page, there’s nothing to see once I login…. the dashboard is gone (I want to attach a picture so you can see how it looks but I can’t do it here)

    haven’t received any updates on this.

    Can I restore manually all the backed up files on a fresh wordpress install? I have the following backups on the updraft plus folder of the site that broke:
    backup_2019-07-22-1502_Personiv_42033645421f-db
    backup_2019-07-22-1502_Personiv_42033645421f-others
    backup_2019-07-22-1502_Personiv_42033645421f-plugins
    backup_2019-07-22-1502_Personiv_42033645421f-themes
    backup_2019-07-22-1502_Personiv_42033645421f-uploads

    I found this guide: https://updraftplus.com/faqs/i-want-to-restore-but-have-either-cannot-or-have-failed-to-do-so-from-the-wp-admin-console/
    but I wanted to see if there was anything I needed to do first. I’ve setup a new wordpress install and have included the theme on it, but I don’t know if that would mess up with the manual restore steps outlined in the guide.

    Please advise.

    Oh my goodness!! I followed your guide and it worked! the site is live once again! thanks so much.

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Site Broken During Restore’ is closed to new replies.