• Resolved amua2

    (@amua2)


    Hello everyone, 🙂

    Sorry for my poor english.

    I am writing to you from Paris.

    I have just made a GOTMLS scan on firefox.

    The scan detected a threat at class-updraftplus.php. Please find enclosed a screenshot here :

    https://img11.hostingpics.net/pics/872105Infections20170929.png

    I tried to fix it automatically. But the panel stayed red. Then I got a white screen.

    The site seems broken.

    What happened ? How can I fit it ?

    Please give me a help !

    Thank you very much 🙂

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Eli

    (@scheeeli)

    I suppose you should restore that class-updraftplus.php file from the quarantine and then take a closer look at the threat in that file. If you want more help or you want me to take a look at it for you you can send that file directly to my email:

    eli AT gotmls DOT net

    amua2 ,

    We are thesame problem when i make a scan detected a threat at class-updraftplus.php. when you try to fix automatically ,your site admin broke , go to your cpanel delete the updraftplus plugin and try to install again the updraftplus backup ang scan..

    • This reply was modified 3 years, 2 months ago by ritzonline.

    @ ritzonline

    Thank you for your message ritzonline !

    We have sent an eMail to Eli.

    Plugin Author Eli

    (@scheeeli)

    @amua2,
    Thanks for the access, I restored the file for you, it does not appear to have any malicious threats in it so I am not sure why it was flagged as a threat.

    @ritzonline,
    This sounds like the same problem which is worrying me because this file does not come up as a threat on my test server with the latest definitions. Can you send me both versions of the file, before and after it is fixed/broken:

    eli AT gotmls DOT net

    Eli has just fixed sucessfully our site. Thank you Eli !!!!

    From Paris, we wish you, Eli and Ritzonline, a nice week end !

    Eli,

    Thanks for the very fast response ,for updraftplus Version: 1.13.11 ,scan detected a threat at class-updraftplus.php , need to set wipeout setting for updraftplus and unistall and install again fixed my problem ,maybe due to update of updraftlus backup Version: 1.13.11,I hope will help other with the same problem with class-updraftplus.php.

    Plugin Author Eli

    (@scheeeli)

    The thing is that I have already tested the latest version of updraftplus (1.13.11) and my plugin does not flag any files as a threat. So there is something different about your server and that is why I asked if you could send me your copy directly, so that I can see if it’s the same as mine.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Site broken’ is closed to new replies.